Solved I had installed .Net framework 2.0,and now installin .Net fr

May 16, 2012 at 10:34:26
Specs: Windows xp, 2.69 ghz processor,1gb ddr2 ram
I had installed .Net framework 2.0,and now installin .Net framework 4.0 , i am getting error file is corrupted and unable to install in my xp.
Same problems occurs when i tried to install .Net framework 3.5,my system is 2.69 ghz dualcore processoser and 1gb ram,320gb hdd,intell motherboad dg41rq.

See More: I had installed .Net framework 2.0,and now installin .Net fr

Report •


#1
May 16, 2012 at 12:18:52
✔ Best Answer

Report •
Related Solutions


Ask Question