VDROP - issue? Whea-logger 19 events each second on event lo

November 9, 2018 at 12:32:37
Specs: Windows 10
Uh hello again. Its my next topic in short time heh.

Windows 10 1803 actually.

A spam of:

WHEA Event ID 19 CPU-corrected hw error

A corrected hardware error has occurred.

Reported by component: Processor Core

Error Source: Corrected Machine Check

Error Type: Cache Hierarchy Error

Happens only on idle. Clocks are jumping and voltages are jumping too on idle, but its normal i think.

SO maybe VDROOP? But if VDROOP why it wasnt happening when i was plugged with 1080 ti aorus. Heh?

During games,benchmrks no whea loggers.

Yeah i know its january ( it happened in january too but it stopped until i plugged in october 2080 ti )

https://i.postimg.cc/2jX1WNNS/f3133...

My pc:

8700K ( MCE is on )

2x8GB DDR4 3000MHZ GSKILL

Corsair 750rmi

Asus Z370 Pro Gaming ( bios old from august 2017 )

Gtx 2080 Ti Gigabyte Windforce ( actually ). On january i had Aorus 1080 ti.

1xssd , 1xHdd

Conclusion: It happened again repeatedly after plugging Gigabyte Windforce 2080 ti . That whea-logger 19 cache hierarchy error ( warning ). Windows 1803 the newest build ( KB ) installed in 05 may.

Each warning 1 minute only on desktop/idle. When gaming or full load , not warnings.

Also pc stable,no errors,crashing. Any ideas?


See More: VDROP - issue? Whea-logger 19 events each second on event lo

Reply ↓  Report •

#1
Reply ↓  Report •

#2
November 9, 2018 at 18:17:06
Yeah but i tried power plans , high performance ( 4700mhz always clock and voltage ) and the same whea loggers. I tried on idle of course. I tried power saver the same whea logers.

So only on gaming there are not whea loggers. Any ideas?


Reply ↓  Report •

#3
November 9, 2018 at 20:42:14
Did you try CMOS reset followed by resetting BIOS for set up (no, I did not look over all of those posts)?
Did you see if there was a newer BIOS available?
Did you try upping VCore by .01 or .02?
Did you try disabling C-States?
Did you try temporarily down clocking it by a small amount? Overclocking it?

DO NOT TRY more than one thing at a time. Try one thing and test. Then try something else, this way you can pinpoint what the issue was and a better way to eliminate it for good.

You have to be a little bit crazy to keep you from going insane.


Reply ↓  Report •

Related Solutions

#4
November 9, 2018 at 20:51:43
Ok i will try. But if i tested this on h.perf. power mode ( on steady 4700mhz with steady 1.4v ) when idling and whea every minute appears.
After while i test on power saver mode with 800mhz-1200mhz ( with lower voltage ) when idling and whea appears too.

When i played game ( with balanced power mode or h.perf mode ,doesnt matter right?! ) no whea appears so its not due vcore or something.

But ok so what first to try? I am noob in bios messing heh.

message edited by sew333


Reply ↓  Report •

#5
November 11, 2018 at 09:38:01
I assume your board is the TUF-Z370-PRO-GAMING? The 1st BIOS release is listed as 0430, dated 2017/10/03. There have been numerous updates since then; most of them dealing with performance, stability, processors & memory compatibility. I highly suggest you update to the latest & greatest - version Version 1704, dated 2018/10/02. Once you've successfully updated the BIOS, you should load the BIOS defaults. It may happen automatically during the BIOS update, but do it manually to be sure. After loading the defaults, run thru all the BIOS settings & adjust them manually for best performance. Be sure to save the changes when you exit.

The error you posted seems to be related to the CPU temperature, so it could be the heatsink is improperly installed & the CPU is actually running hot, or the CPU temp is OK & it's being misreported due to the outdated BIOS. Have you been monitoring the CPU temp readings at all? If it's over 40C at idle or going over 70 C under load, or being reported as such, that might be the problem.

http://www.cpu-world.com/CPUs/Core_...

https://www.asus.com/us/Motherboard...

message edited by riider


Reply ↓  Report •

#6
November 11, 2018 at 09:56:42
On full load with 4700mhz , 1.4v-1.45v i dont get whea logs. Its ony happends on idle no matter what voltage, or steady 1.4-1.45 ( with full performance mode ) or even on balanced mode , when clocks and voltages are fluctuatins. So ?

So its not voltage like you said. Because the same voltage on idle and wheas appearing,and the same voltage on FULL LOAD and no wheas.


Reply ↓  Report •

#7
November 11, 2018 at 13:30:01
Most likely a windows issue, since you say you only have it since you got the RTX 2080 TI, you're not the first with strange issues.

i5-6600K[delid]@4.8GHz/4.4GHz@1.424v LLC=6 | 2x4GB Crucial-DDR4-2133CL15@14-14-14-28 1T 2800MHz@1.37v
MSI Armor RX 570 4GB@1400Mhz core@1.18v/1940MHz


Reply ↓  Report •

#8
November 11, 2018 at 20:20:27
I would also suggest going with the BIOS update first. As said, it will eliminate any issues from early BIOS errors, Newer CPU related errors, newer Graphics engine than when BIOS was designed (I had one of those), and compatibility with newer Windows updates.
If anything remains after that, you can continue experimenting but it is in my opinion the better starting point. Please read up carefully on BIOS updating and on your board in particular, BIOS updates are serious and a failed update can be a major problem but in this case I feel it is worth the effort and risk.

You have to be a little bit crazy to keep you from going insane.


Reply ↓  Report •

Ask Question