Solved to run this application you firs must install one of the fol

March 11, 2020 at 03:38:42
Specs: Windows 7
to run this application you firs must install one of the following versions of the NET Framework

to run this application you firs must install one of the following versions of the NET Framework

to run this application you firs must install one of the following versions of the NET Framework


See More: to run this application you firs must install one of the fol

Reply ↓  Report •

#1
March 11, 2020 at 03:49:51
you've ran the application as administrartor? sometimes the installer will carry the .NET installation but needs addinional right to install it.

or download the version of the .Net framework you need.

specs: https://www.userbenchmark.com/UserR...


Reply ↓  Report •

#2
March 11, 2020 at 16:01:59
✔ Best Answer
If you do a manual Windows Update (or search for Updates) they will show you the .Net framework install option in the optional updates. This I feel is the easiest way to get the current version of .Net framework.

You have to be a little bit crazy to keep you from going insane.


Reply ↓  Report •
Related Solutions


Ask Question