Showing P3 433 instead of P3 866

October 19, 2009 at 23:48:31
Specs: Windows XP, Cel 2.6 256
recently i tried replacing my celeron 333 processor with p3 866 processor.

But, when i turn it on, it shows P3 433 instead of p3 866 and system stops responding. I tried going to bios, but after pressing F2 key it never goes to bios screen and hangs.

If I place the same celeron 333 processor, it works fine again.

I use a Intel Dotstation with Intel 810 motherboard.

Pl. help

See More: Showing P3 433 instead of P3 866

Report •

October 20, 2009 at 05:18:21
The CPU is running at 66MHz FSB when it should be running at 133MHz FSB, so either the board doesn't support 133MHz or you need to change some jumpers or BIOS settings.

Once you get that straightened around, dump WinXP & install Win2000. Your system isn't meant for XP.

Report •

October 23, 2009 at 21:07:12
The problem is, I can't even boot to the OS. The pc hangs just after ram test. We can't even goto BIOS for changing settings there.

As I said earlier also, It does work fine when i get back to celeron 333 processor.

Is there any jumper on mobo where i need to adjust the cpu speeds limits on Intel 810e mobo?

Any more suggestions?

Report •

October 24, 2009 at 10:14:52
Sounds like the CPU isn't supported. And if it only runs at 66MHz FSB anyway, what's the point? You need to dig up the CPU support list for your board.

Report •

Related Solutions

Ask Question