Reinstalled working CPU, now won't boot

July 9, 2011 at 08:27:47
Specs: Windows 7 64bit, Phenom II X4 965 BE
I've read some of the other threads that seem related to my issue, but haven't been able to figure it out yet.
I have a very special case, though, so I thought posting in my own thread would be worthwhile, since probably a lot of things can potentially be ruled out due to the nature of my case:

About 16months ago, I built the following PC:
- GIGABYTE GA-770TA-UD3 AM3 AMD 770 SATA 6Gb/s USB 3.0 ATX AMD Motherboard
- AMD Phenom II X4 965 Black Edition Deneb 3.4GHz Socket AM3
- SAPPHIRE 100256HDMI Radeon HD 4670 1GB 128-bit DDR3 PCI Express 2.0 x16 HDCP Ready
- Crucial CT64M225 2.5" 64GB SATA II MLC Internal Solid State Drive (SSD)
- Also have a 2TB Western Digital Caviar Green SATA Drive
- CORSAIR Enthusiast Series CMPSU-550VX 550W ATX12V V2.2
- LITE-ON DVD Burner - Bulk Black SATA Model
- 2 x G.SKILL 4GB (2 x 2GB) [=4 total sticks] 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
- LITE-ON Black 4X Blu-ray Reader SATA Model
- Windows 7 Professional 64-bit

I recently decided to upgrade to the AMD Phenom II X6 1100T Black Edition, and also got a Cooler Master Hyper 212 Plus (was previously using a stock heat sink w/ the X4 965)... This is where the trouble begins (I'll err on the side of more detail, in case it matters/helps).

To swap the CPUs, I unlatched the old heatsink/fan, and noticed it was sticking quite a bit (I probably was a little sloppy w/ the thermal compound on the original build)... I didn't want to yank it out, so I tried to gently tug on it and twist it a little... still didn't come off... so I applied a little more force, and unfortunately, the processor came out without being unlatched (I only mention this because there is probably a - hopefully small - probability that it has something to do w/ the issue, below)! It all looked fine upon inspection, though, so I figured no harm was done (again, I wasn't yanking the thing with full force, but the 'suction' of the thermal compound kept the heat sink attached).

Next, I installed the new CPU and new heat sink... I plugged everything back in as it was (several USB devices: I didn't want Windows to think they were new, etc- was hoping to just drop in the new CPU, and start up just like nothing had happened), and started it up. It loaded up the BIOS graphic (the one with "333" for Gigabyte), but wouldn't go beyond that... I tried hitting DEL, F9, etc (input options listed in a key at the bottom; can't remember them exactly), but at best, this would make the BIOS screen flash to black, then reload after a second, but still just stay stuck there- sometimes it did nothing at all.

After some reading (on my laptop), I learned that it was likely I needed to update my BIOS for the new X6 CPU, so I figured "no big deal, I'll just swap back the old CPU, start up windows, and go get the new BIOS so I can put the new CPU back AGAIN, and get it working." I took off the new heat sink, installed the old heat sink bracket, etc, put the old/original CPU back in, latched it closed, installed the old heat sink and plugged the CPU fan in. When I turned it on, this time it was even worse- I got absolutely NO monitor signal. The power turned on, all fans turned on, and I believe I heard the whizzing of the hard drive, and also both DVD drives would open (though, they'd immediately close themselves), but no BIOS or anything... just a steady blinking red activity light, about once per second. Also, strangely, I could not hold the power button for 3 secs to force shut down... I had to actually flip the power supply switch in the back! I've tried taking out the mobo battery and putting it back in; I've tried unplugging the power supply, hitting the power button a few times, and then plugging it back in and turning it on; I tried taking out two of my RAM sticks and switching their places, and a couple other things, and nothing has worked so far.

Any ideas what might be going on? Note that this should be the EXACT same system (since I swapped back in the old CPU) that I ran for over a year with no problems...

Thanks in advance for any help- I really appreciate you guys helping out the less-enlightened.

See More: Reinstalled working CPU, now wont boot

Report •

July 9, 2011 at 09:02:34
Nicely listed specs. Thanks, that's always a great help.

Here's a tip for next time (if there ever is a next time): before attempting to remove the heatsink from the CPU, boot the system & let it run for a few minutes to heat up the CPU & soften the thermal paste (or pad). Then shutdown & immediately remove the heatsink while things are still warm. You should never have to "yank" it, once warmed up, twisting slightly from side to side is all it should take to break the bond.

When installing the new heatsink, did you use a pad or paste? If you used paste, it's very important to use the correct amount & apply it properly. All moderm AMD CPUs, including the X6, use the "middle dot" method, which simply means a tiny dot of paste about the size of a BB should have been placed in the center of the CPU, then the heatsink installed on top of it. Paste should NOT be spread around like frosting on a cake - more is NOT better. Here's an example:

And if you have the time, here's an excellent youtube video showing how the various paste application methods work:

If the X6 CPU wasn't supported, the system probably wouldn't have booted at all. The fact that you're getting the Gigabyte splash screen means the CPU was recognized. I suspect that your problem may be with the thermal paste. Try again following the above example. And before you attempt to boot, disconnect ALL external devices except for the keyboard. If the boot is successful, immediately enter the BIOS & correct the settings, save/exit, then shutdown. Reconnect your externals, then try to boot into Windows.

Report •

July 9, 2011 at 09:07:22
The force necessary to extract the CPU from a locked socket could also have cracked or damaged the internal connections of the pins. While the pin may still be there, the connecting substrate could be seperated, causing a loss of connectivity internally. Same as a pin poping out in the process of straightening. If any of the pins are mobile, it's toast for sure. It doesn't take much movement to break the connector from the pin.
From what you post, the board seems to be OK, but needing an update for the new CPU. I might consider getting a low end processor to boot it with, or spend the few extra to get a new mainboard for the processor.
Personally, I get the board and CPU as a package combo.

Report •

July 9, 2011 at 09:35:59
Did u purchase Phenom II x6 or got it for free?

CPU support list

We can not fight new wars with old weapons, let he who desires peace prepare for war - PROPHET.

Report •

Related Solutions

July 9, 2011 at 14:50:54
I'm now positive I needed the F3 BIOS update for my motherboard- especially from your link, so that probably explains why the new X6 CPU wouldn't have worked. Now I have an interesting turn of events, though...

Here's how things progressed:
3/10/2010: Built my Phenom II X4 system- all seemed to work very well...
7/8/2011: 1) Decided to upgrade to an X6 w/ bigger heat sink.
2) Accidentally pulled out the latched (old) X4 CPU when trying to pull off the old heat sink.
3) Put in the new X6 w/ new bigger heat sink, and it went to the BIOS screen, but never beyond that. Figured out I needed the F3 BIOS update, so was going to switch BACK to the X4 so I could run my desktop again and go get that BIOS update.
4) Swapped back the X4 CPU w/ the old heat sink, and the computer wouldn't even go to the BIOS screen now... It powered up, fans turned on, etc, but the activity LED light on the front just blinks steadily once per second... also can't use the power button held for 3 secs to power down; must power down w/ the power supply switch in back.
5) Tried a bunch of various potential solutions: took out mobo battery, swapped ram sticks around, reseated ram sticks, tried booting w/o graphics card, tried booting with NO USB devices plugged in (they had all been plugged in for previous trials)... nothing worked.
6) Swapped BACK in the new X6 CPU to see if BIOS screen would still appear as it had the first time. Strangely, it did not.

So, now I'm at a loss as to what is happening...

Thanks for the tip on warming up the CPU- I should have thought of that at the time- just wasn't thinking I guess. Anyway, I can't visually see any damage to either processor or the mobo connector (from the accidentally pulling out of the old CPU while it was still latched), but I can't think of what could have gone wrong here. It's weird that the new X6 booted to BIOS, then the old X4 wouldn't even boot to BIOS, then the new X6 wouldn't boot to BIOS.

Any other ideas, before I do a full bench test and tear everything down? I was hoping to avoid that, and especially avoid having to format HD and reinstall Windows, but it looks like it may end up that way... *sigh*.

Report •

July 9, 2011 at 15:00:17
There's absolutely no reason to re-install Windows, but it certainly wouldn't hurt to strip the system down to the bare minimum - no external devices other than monitor & keyboard, only one stick of RAM, no drives connected, no add-in cards other than video. Install the X4 making sure to apply the paste & heatsink properly. Make sure the power cord is unplugged then use the clear_CMOS jumper to reset the BIOS (no need to remove the battery). Once you've done all that, see if you can boot up & access the BIOS.

BTW, you may need a PS/2 keyboard because it's possible that resetting the BIOS will disable legacy USB support.

Report •

July 9, 2011 at 15:14:06
. . . . .

Report •

July 9, 2011 at 15:16:03
. . . . .

Report •

July 9, 2011 at 16:16:41
Thanks mickliq- that's helpful... The only reason I mentioned reinstalling Windows, was in the hopefully unlikely event that it's something wrong with my mobo and I have to replace it... I would have to reinstall Windows in that case, correct? Hopefully it won't come to that!

Fortunately I keep a PS/2 keyboard under my bed for just such an occasion, and have actually been using it since unplugging all USB devices!
One thing about the CMOS jumper... I don't have an actual jumper for it for some reason (guessing it didn't come w/ it?)... I even checked all of my hardware boxes and it's not in there, and it doesn't seem to be stuck anywhere else (neutrally) on the mobo... Can I just touch it with a screwdriver (careful not to touch the rest of the mobo, of course) or something to complete the circuit- I thought I'd heard of people doing that?

Also, how does the resetting the CMOS w/ the jumper (or whatever I end up having to use) work? Do you put the jumper on, turn on the computer to make it reset CMOS (i.e. power needed?), then turn it off, remove the jumper and try from there? Or do you put the jumper on, and it will reset AND run from there (i.e. no power down and removal of jumper needed for that stage, until of course, I'm ready to use the computer in a more permanent setting)?

Report •

July 9, 2011 at 19:01:56
From your manual:

"CLR_CMOS (Clearing CMOS Jumper)

Use this jumper to clear the CMOS values (e.g. date information and BIOS configurations) and reset the CMOS values to factory defaults. To clear the CMOS values, place a jumper cap on the two pins to temporarily short the two pins or use a metal object like a screwdriver to touch the two pins for a few seconds.

* Always turn off your computer and unplug the power cord from the power outlet before clearing the CMOS values.
* After clearing the CMOS values and before turning on your computer, be sure to remove the jumper cap from the jumper. Failure to do so may cause damage to the motherboard.
* After system restart, go to BIOS Setup to load factory defaults (select Load Optimized Defaults) or manually configure the BIOS settings (refer to Chapter 2, "BIOS Setup," for BIOS configurations)."

Report •

July 10, 2011 at 09:04:45
Tried removing all drives (HD and DVD), unplugging all USB devices, removing all cards except graphics cards, and removing all RAM except the one closest to the CPU. I also did the CMOS clearing with a screwdriver with the system turned off and unplugged. So, I only had the PS/2 keyboard, the power cord, and the HDMI cable plugged in... unfortunately, it did the same thing as before: everything powered up, fans turned on, LED power light came on, but LED activity light steadily blinks once per second, and the BIOS won't load.

I guess I need to do a full-out bench test, but I can't imagine it would be any different in outcome given that a mobo short is unlikely, since this mobo has been installed in this case and working just fine for well over a year, and the only thing I had changed more recently (until doing these extra tests) was the CPU and heat sink. Any other ideas on what I might be able to do? Unfortunatley, I'm starting to think that my mobo perhaps might be toast. Really weird that it booted to the BIOS screen w/ the new CPU one time, then wouldn't boot to BIOS when I switched back to the old CPU, and then when I switch back one more time to the NEW CPU it no longer would even boot to the BIOS...

Report •

July 10, 2011 at 09:14:53
"the HDMI cable plugged in"

I doubt it will make a difference but if possible, try VGA or DVI.

Other than possibly damaging something when the CPU was ripped from the socket, the only thing I can think of is the thermal paste/heatsink installation, possibly the power supply. Are you using the "middle dot" method? Also, each time you change the CPU, you need to remove the previously applied paste & start from scratch. Do you have a different PSU you can try?

Report •

July 10, 2011 at 15:10:34
Also (this might be obvious to many but not all) make sure you properly align the CPU and lock it into its socket before applying thermal paste or heat sink. (I say not obvious to all because someone here not too long ago apparently tried to reinstall CPU with heat sink attached the way it came out without even opening the CPU clamp)

You have to be a little bit crazy to keep you from going insane.

Report •

July 27, 2011 at 04:08:17
I repaired a PC with similar problems to yours, but with it eventially not powering up full stop.

After hours of testing, new PSU's, memory etc. it was found that the mobo was the culprit, I havent posted this to dig up an old thread, but just to give anyone else a headsup, that there may be hope of fixing it given your circumstances, but I would prepare to purchase a new mobo.

I ordered a mobo and new CPU for the guy just to be absolutely sure the mobo didnt fry the old CPU before, and it was a cheap combo but did the trick.

Report •

Ask Question