problem with speed of processor

September 4, 2011 at 11:18:44
Specs: Vista Home Premium, T5200 - processor
I have a Gateway MT6821. The motherboard had no burn marks or obvious problems - it just stopped working.

I recently had the motherboard replaced and it is now very, very slow. I ran an Intel utility and the expected frequency was 1.6 but the actual frequency was .79 for core 1 and .79 for core 2. This is 1/2 speed.

I ran the same test ion my desktop, and the expected frequency was 2.4 and the actual was 2.4 for both Core 1 and Core 2. This is runing at full speed.

Any idea ff the problem is the motherboard, the processor. the installation or something else.

See More: problem with speed of processor

Report •

September 4, 2011 at 14:52:21
Probably an issue with SpeedStep. Try disabling it in the BIOS and in your power management settings and see if the problem disappears.

Report •

September 4, 2011 at 19:12:06
It is possible that when the motherboard was installed they did not reset the BIOS to defaults or optimal settings so you can try that first.
Note that if you run a laptop without speedstep then you will shorten battery life and probably have more problems with overheating so I would not recommend leaving it turned off.

You have to be a little bit crazy to keep you from going insane.

Report •

September 23, 2011 at 22:53:19
That was Intel's recommendation - but I never had a chance to try it. I was able to bring it to full speed by changing the power Setting - but 2 days later the new motherboard died. I looked for speedstop in bios but didn't find it. The new motherboard was still under the 30 day warranty - so I lucked out.

The board was boardline and they sold it thinking no-one would notice until the warranty was up. If I hadn't changed the power setting in Vista, the board might have lasted a few months

Report •
Related Solutions

Ask Question