Problem on asus a7v8x-mx motherboard

June 6, 2011 at 01:38:06
Specs: Xp, amd athlon xp 2200/1.0ghz
I had an old cpu given by my friend. The problem comes when I tried to upgrade the cpu processor from amd athlon xp 2200 to amd athlon xp 3000, it fails to load window xp, i.e. the system crashed half way it loads. I had check all the settings, even correctly set the DIP switches to 166.67mhz but it still fails. If the settings changed to 133.33mhz, the bios detected amd 1.735ghz cpu and the system able to boot up.

The funny thing is when i switch back to xp 2200 with setting of 133.33mhz, everything works. Please help as I am out of ideas and desperate for the upgrade.

See More: Problem on asus a7v8x-mx motherboard

Report •

June 6, 2011 at 05:32:58
Here's your board info. It appears the 3000+ is supported, provided it's the 333MHz FSB version.

However, I suspect you have the 400MHz FSB version of the 3000+ which has a default multiplier of 10.5x. Since your board only supports 333MHz FSB (166MHz frequency), the CPU will run at 1.75GHz (10.5 x 166MHz).

You also need DDR333 RAM for 1:1 ratio - anything else will hurt performance.

Report •

June 6, 2011 at 18:16:03
Thanx for the quick reply, mickliq.

When I set the DIP switches to 166.67mhz, the bios correctly identify my processor, amd athlon xp 3000+. The only problem is that it won't load up win xp.

I had tried another athlon xp processor, xp 2600+. I had set to 133.33mhz, bios correctly identify the processor but win xp can't load, even worse the blue screen came out and the pc rebooted. I tried 166.67mhz, the result even worse. Auto reboot.

Anymore suggestions?

Report •

June 6, 2011 at 18:47:51
Since you have the 3000+ out of the board, look at the model number. Is it AXDA3000DKV4E or AXDA3000DKV4D?

I assume you have the manual for the DIP switch settings?

133MHz = 1-off, 2-on, 3-off, 4-on, 5-off

166MHz = 1-off, 2-on, 3-on, 4-on, 5-on

And each time you remove the heatsink, you should be throughly cleaning it & using a fresh dab of paste on the CPU core. The size of a grain of rice, spread thinly & evenly is all it takes. And make sure you don't mount the heatsink backwards.

Report •

Related Solutions

June 6, 2011 at 19:15:50
Ok, let me take a look and recheck all the settings to make sure..... thankx

Report •

Ask Question