Need Help With Processor

September 30, 2010 at 16:40:25
Specs: windows xp home, 2ghz/768ram
I have a HP pavilion 560w which came with a 1.5ghz cpu and recently put a 2.6ghz cpu in it and it only recognizes that it is a 2ghz cpu. They are both Pentium 4 cpu's so I don't understand why it doesn't recognize all of the cpu's capabilities. Please help.

See More: Need Help With Processor

Report •


#1
September 30, 2010 at 17:18:10
The problem is you didn't do any research to see which CPUs your system supports. The Pavilion 560w is old & it's motherboard is based on a crappy SiS chipset which only supports 400MHz . According to the following, the board only supports Willamette & Northwood P4s:

http://h10025.www1.hp.com/ewfrf/wc/...

I can only guess that you installed a 533MHz FSB CPU but because the board doesn't support 533MHz, it's running at 400MHz.


Report •

#2
September 30, 2010 at 21:37:05
No I didn't really do my homework. One of my friends had a Dell PC and I figured since it was faster that I would put it in mine. I guess on the good side the CPU was free and it did bump me up from a 1.5 to 2ghz CPU.

Report •

#3
September 30, 2010 at 23:18:59
" I guess on the good side the CPU was free and it did bump me up from a 1.5 to 2ghz CPU."

And you went from 256KB of L2 cache to 512KB. That's what really matters. :-)

Socket 939 | Dual-core Opteron 185 @ 3.2GHz | 4GB | 1.0TB | Win7 x64
GeForce GTX 460 1GB | X-Fi Ti Pro | A8N32-SLI Deluxe | Antec P182


Report •

Related Solutions


Ask Question