Mobo CPU Wattage error

Biostar group / Ta780g m2+
December 29, 2010 at 10:44:22
Specs: Windows 7, 3 GHz / 2047 MB
Hello: a base facts:

I have a Biostar TA760G-M2+ motherboard which I accidentally flashed a TA780G-M2+ (and have been unable to reflash). The computer runs stable, but I figure I shouldn't play with any advanced features until I replace the motherboard. But the question I have is:

(Edit: CPU was giving this error prior to bios flash as well)

I recently purchased a AMD Phenom II x4 945 (OPN: HDX945WFK4DGI) before taking it home, I physically examined and confirmed this OPN had been etched onto the CPU by the manufacturer. I needed to make sure I was purchasing the 95W vs the 125W CPU due to motherboard limitations.

However, everytime I try to boot the system, I get a "Max power of CPU exceeds 95W, shutting down in....."

The only way I can get this CPU to work is by disabling one of its cores, and forcing the CPU to run with only 3. I've tried lowering some of the voltage settings in the bios, but I'm a little bit nervous about that given I only know enough about computers to get myself in trouble. I tried lowering the clock speed, but it caused stability issues.

Any advice? (motherboard is going to be replaced which will likely make this moot, but until then....)

See More: Mobo CPU Wattage error

Report •

December 29, 2010 at 11:55:36
Why would you replace the motherboard? Just reflash the BIOS using the correct BIOS file. You backed up the old one as per the instructions, right? Just flash it back, then reflash to the newest available.

Are you 100% sure about that model number?

Report •

December 29, 2010 at 13:22:09
The problem is when I try to flash it back, it tells me there is an ID error and won't accept the flash file.

And yes, the on the face of the CPU: HDX945WFK4DGI
The box: HDX945WFGIBOX

Report •
Related Solutions

Ask Question