i have a bios set up lock i cant get open

November 20, 2011 at 12:42:53
Specs: Windows XP
i have dell insperion b 130 bios set up lock i have tried taking out battery cmos boot software asking dell they want 50 dollers i can get into my computer and access bios and everything i just cant unlock stupid securuty password oh and i also tried flashing bios it only erased my date and time
my bios is a 08 and it says something about absoloute in bios set up menu

See More: i have a bios set up lock i cant get open

Report •


#1
November 20, 2011 at 18:20:05
Not a CPU question, you're asking in the wrong forum. Regardless, none of us can help. Pay the $50.

Report •

#2
November 23, 2011 at 20:29:01
Depending on the motherboard/processor, it might cost you similar or less to purchase a new motherboard.....
If old enough that it is not worth the $50. then retire it and replace the system.

You have to be a little bit crazy to keep you from going insane.


Report •

#3
December 7, 2011 at 19:18:51
UBCD CAN HELP

Report •
Related Solutions


Ask Question