gpu usage ALWAYS and ALWAYS at 100%

Ecs / P43t-a2
October 22, 2010 at 12:41:11
Specs: Windows 7, 2.936 GHz / 3327 MB
my cpu usage is always 100% IDK WHY (it has been basically like it since i bought it (i THINK) i am running win 7 32 bit i searched the topics a bit and didnt find anything that would help is it dangerous to have cpu at 100% (also it is at 68 celsius (or sth) after like 10 hours of running (i use some programs like rsbot to get an acc 4 my friend (he is a nub) so ye ive tried searching my pc for viruses and eset found nothing (well stuff that are stuff that i made and i KNOW they are not viruses (i made some trainers for myself :) ) so ye i start my pc and it just goes to 100% after like 3 seconds (as soon as i get my task manager open it goes into it if it is dangerous then what should i do if my pc is supposed to run like that (cause of ALOT of items i have like utorrent running sometimes and cause of win 7 32 bit with aero theme well idk how else to describe this......just that there seems to be no problem with my stuff ive had it running like this from basically the time i got it ALSO i have some kinda error (dont remember exactly put it has sth to do with 16bit (i use 32) and opens EVERY TIME after i start pc i get the cmd window (the little black window where u basically type commands) and an thingy where i can press cancel (i think) or ignore or was it close or ignore idk ill tell more precisely when someone acctually REPLIES and it doesnt seem to affect my pc its been like it for almost 2 months now (i am starting to get worried maybey my pc will get on fire or explode or sth (fire or exploding would be VERY bad for me) if it just a loud BANG (gun shot noise) and nth else happen then it would be fine if it gets on fire......IT WOULD BE BAD

See More: gpu usage ALWAYS and ALWAYS at 100%

Report •


#1
October 22, 2010 at 12:43:33
also it seems fahcore b4 (and fahcore 74 (i think)) are causing the problem they both take like 34 % fahcore b4 like 34% and other 1 like 41% or so idk

Report •

#2
October 22, 2010 at 22:20:45
Well first try running a program called malwarwebytes it's free and it scans your pc for malware.

http://www.malwarebytes.org/

Second, go to start button in the search type msconfig. Now go to the startup tab and look to see what startup uitems are checked. A lot of the times you don't need those programs automaticly running at startup, you can start them yourself when you need them to run. Go here...

http://www.pcreview.co.uk/startup/

In there type in the startup item name and hit submit. It will tell you rather you need it running all the time automaticly or not.

Iron Sharpens Iron.


Report •

#3
October 23, 2010 at 00:17:41
well i am gonna restart now i unchecked like 10 items (am i allowed to disable stuff like punbbstr (or sth) the punk buster and sth other game guard (i used it for combat arms) adn well yeah now im gonna restart and after that imma tell you (i already HAD malwarebytes and i am 100% sure i didnt have anything (idk i got eset and it NEITHER told anything is wrong ) so ye put before i restart gonna use marwarebytes once more

Report •

Related Solutions

#4
October 23, 2010 at 01:32:08
ok after restart it was like for some time 40% (like 1 second or 2 seconds) then 60% then it went to 61% (all happened inside the time of 2 seconds) then to 100% and stayed at it and i am SURE it is a program named fahcore b4 and fahcore 74 (idk bout the last number 74 it was sth like that) and both use alot of cpu are thei important? i cant deactivate them they just restart (i think they have sth to do with my fans or sth

Report •

#5
October 23, 2010 at 01:46:27
can you uninstall them?

Iron Sharpens Iron.


Report •

#6
October 23, 2010 at 04:58:08
Look here:
http://wiki.answers.com/Q/What_is_f...
Apparently your computer is working for Stanford University and you probably did not even know it. Here is another link that Google lead me to when I typed in 'fahcore':
http://forums.extremeoverclocking.c...
If they are not help enough, just Google it yourself and follow a few links (or just send them a bill for the computing time. -he he he).
On a side note, I probably would have looked more closely at your post last night, but I was put off by the texting inspired short hand abbreviations.

You have to be a little bit crazy to keep you from going insane.
If all else fails, read instructions.


Report •

#7
October 23, 2010 at 23:14:01
LOL awesome im gonna try and remove it if not working imma ask you guys OMFG those b---tards (YES i did download ONE pirate game put i removed if cause i bought it yesterday (i still have fahcore :(

Report •

#8
October 23, 2010 at 23:19:38
i deleted folding @ home and folding @ home 2 (or sth like it) and now imma restart my pc (i am exitedd if it removes the problem :) im not gonna send em a bill cause i live in Estonia and i dont need money acctually :) if i was a bum i didnt have a pc like i have right now (maybey will even run crysis 2 on low (i mee crysis 1 recommended requirements

Report •

#9
October 23, 2010 at 23:25:09
OMFG THANK YOU SO f---ING MUCH GUYS IT WORKED (now i dont worry bout my pc blowing up in my face :) ) so yea i removed those folding @ home thingys from regedit and now my cpu usage is sometimes 0% (then goes to 3% or sth like it maximum ive seen right now is like 37% THANK YOU SO f---ING MUCH (sorry bout swearing alot its just im too f---ing happy TAKE THAT STANFORD anyways imma just ask again if sth is wrong right? oh and also an error used 2 show up sth bout 16 bit msdos system blablabla (blablabla is ALOT OF f---ING NUMBERS AND LETTERS) now it doesnt show a retard on youtube told me 2 format my pc :) PUT I DIDNT anyways imma thank you guys for the last time and just say that this is the BEST site to find help 4 your pc

Report •

#10
October 24, 2010 at 05:35:00
Your welcome. Enjoy. All too many people recommend the extreme of formatting, when that should be almost your last resort.

You have to be a little bit crazy to keep you from going insane.
If all else fails, read instructions.


Report •

Ask Question