Device manager shows 2 processors, 1 in use.

March 31, 2011 at 10:25:47
Specs: Windows XP SP3, P4 571 / 2.5 gig
It's a P4 Xeon (Prescott) 3.8 GHZ with hyperthreading turned on, but task manager only shows 1 and HAL is ACPI but not multiprocessor. Re-Install would lose a lot... and perhaps still not fix it...

See More: Device manager shows 2 processors, 1 in use.

Report •

March 31, 2011 at 12:35:11
Update the HAL. I'm told you can do it in Device Manager just by changing the driver, but you may prefer the official method detailed in this KB article.

Report •

March 31, 2011 at 14:09:49
Thanks, ijack, but updating the driver does not give the option for multi-processor, no matter what I try. Most of what I've seen recommends re-installing the OS. I 've found other startup file (Boot.ini) commands to replace it too, but they have all left it non-functional until I restored the boot.ini to "normal"...

I was ready to quit, leaving it as a single processor, but I was reminded of the "driver rollback" option by something else I was reading... Surprisingly, as it has been a few months since it worked, the "RollBack" did it, and just about 10 minutes ago I got my multiprocessor ACPI driver and multithreading display in task manager back. A Happy Camper am I...

Report •
Related Solutions

Ask Question