CPU upgrade

August 14, 2009 at 12:16:14
Specs: Windows Vista
I have recentlyupgraded my pc with a 1gb geforce 9800gt and an Intel E6550. I comitted the sin of not checking compatability with my mobo, which was a ECS 945G-M3, so have bought a Asrock G31M-s, which according to their site is compatible with the cpu I bought. I also have 2 sticks of DDR2 (Samsung 1GG667 002EJC14&G7). When I put it all together I get the dreaded Fans,lights noise but no beeps or display.I have tried it out of the case with just the PSU, monitor and cpu. It wont boot with either thenew cpu or my old on ( a celeron d 3.4ghz). However the old cpu will boot with the same barebones setup in the old mobo. Can you shed any light for me. Is it likeley to be a duff mobo or could it be the ram?

See More: CPU upgrade

Report •

August 14, 2009 at 16:11:03
Do you get any beeps with just the PSU, monitor and cpu ?

Report •

August 14, 2009 at 16:56:26
Is your psu powerful enough to support it?

What is your psu ATX 1.0 or 2.0?

What are your amps on the 12v+ rail or rails? You can have a 550watt psu but if the amps on the 12v+ rail are low then it's not going to matter how many watts your psu is putting out, because the psu isn't putting out enough amps for the graphics card to function properly.

Also did you make sure to connect the 6 pin connetor to the graphics card thats if you have one?

Iron Sharpens Iron.

Report •

August 14, 2009 at 21:59:22
The psu is a new atrix extreme power 80plus atx v2.2 with separate
12v rail supply. It all worked ok in my old board, just not with the
new cpu. I have tried plugging in to the onbard graphics also so
don't think its the card. The only thing I've not upgraded is my ram.
So knowing that the old cpu worked ok in the old mobo and not the
new, I guess it has to be the new mobo or the ram as everything
else worked fine. I don't get any beeps also.

Report •

Related Solutions

August 15, 2009 at 07:44:04
Then it's probably either the motherboard or the CPU which has failed.

Report •

August 19, 2009 at 07:29:30
Not nessaseraly ..... It might just be that the board and the cpu is not compatible on the for factor of the sockets . look at the sockets ..... and see on the new board what the specks is ... other wise my dear friend i am afraid to say itbut is faulty !!!!!!!1

Report •

Ask Question