CPU temperature readings/ CPU cores

March 3, 2014 at 22:38:42
Specs: Win 8.1, AMD 8-6500
Hi, I have a premanufactured Asus M11B computer with an AMD A8-6500, Richland Socket FM2 processor, stock heatsink, 6gb ddr3 ram running Windows 8.1 64 bit. I've not open the case yet because that would void the warranty. However, Speccy lists the motherboard as M11BB (FM2 ), Chipset Model A55/A60M FCH, Chipset Revision: 00.

This is my first multicore CPU so I'm not sure if this is normal. The issue I'm having is with temperature monitoring. From what I read online, multicore CPUs should give individual temperature readings for each core. I've tried Speccy, Speedfan, CPUID HWMonitor, Open Hardware and Core Temp. None give me the individual temperature of each core. I only get 1 reading for the CPU and 1 for "Temperature Packages." Speccy actually only gives me Temperature Package. I've run Prime 95 at full load, using all 4 cores for an hour using Speedfan and CPUID to monitor temperatures. Both had the CPU temp stabilizing at 56/57 degrees celcius; CPUID had Temperature Package stabilizing at 96/97 degrees celcius.
At idle, CPU temp is around 25 degrees while Temperature Package at idle is around 45 degrees. However, at idle, Temperature Package can fluctuate wildly as soon as the CPU has any work. Within seconds it can go over 65 degrees and then back down to under 50, and so on.
I've looked at the Bios, it's an UEFI Bios, but can't find anything to enable or disable anything that would give inidvidual core temperatures. Even the Bios only has 1 listing for CPU temperature.

Is it normal for some multicore processors, motherboards, Bioses to only report 1 reading for CPU temperature? Is the high Temperature Package something to worry about? The case and PSU aren't heating up and the motherboard sits at under 30 degrees at idle and stabilizing at 42 degrees under load.

Also, the CPU is supposed to be a quadcore, and I think all 4 are working. Speedfan shows all 4 cores working. Speccy also lists it as 4 core, 4 thread. However, in Task manager under performance it lists the CPU as 2 cores, 4 logical processes; same in MSInfo32. In device manager under system under processors it has 4 separate listings for AMD CPU. Does this mean it has 4 cores and all 4 are active or it has 2 cores but it has the AMD version of hyperthreading?

Not sure it matters, but I'm running the system in energy efficient mode as chosen in the Bios.


See More: CPU temperature readings/ CPU cores

Report •

March 4, 2014 at 10:00:06
"the motherboard as M11BB"

That appears to be the system model, not the board: http://www.asus.com/Desktops/M11BB/

Try CPUZ & see if it properly identifies the board: http://www.cpuid.com/softwares/

As for why the individual core temps aren't being shown or why the temps vary across the different software, I can't say. If I understand correctly though, package temp is the same as Tcase, which is the temp of the heat spreader over the cores. To get an accurate reading, there would have to be a sensor between the heat spreader & heatsink. The core temps are what you should worry about, not the package temp. As per AMD, the max safe temp for the A8-6500 is 71.3°C. Have you tried using the ASUS AI Suite utility?

Report •

March 7, 2014 at 11:22:47
I don't know what you are doing but Core Temp, one of the programmes you mention does display individual temperatures


message edited by StuartS

Report •

March 10, 2014 at 17:17:39
Thanks. I've just tried Asus AI Suite and I still only get 1 temperature for CPU. Both Asus Suite and CPU-Z show 4 cores/4 threads for the CPU. Even the Bios only shows 1 CPU temperature reading. Could there be something enabled or not enabled in the Bios preventing each core's temperature from being displayed?

Asus AI Suite, Speedfan and Core Temp all show the percentage of each core being used.

The motherboard is Asus f2a55-m. I got the utilities from the mobo page.

message edited by Pete20033

Report •

Related Solutions

March 10, 2014 at 17:23:22
I've not changed anything in CoreTemp. It shows the load for individual cores. However, it doesn't even give me any temperature reading. Tj Max is always at 70 degrees Celsius and underneath there's only CPU #0 listed and it's always at 0 degrees.

Report •

Ask Question