Solved CPU should work but won't.

April 19, 2012 at 09:07:04
Specs: Hackintosh, intel
Hi, I have an Acer Aspire 1804 DTR. Bog standard except for 2 gig of ram. The BIOS is the last one posted by Acer. According to the Acer 1800 user manual the following processors will work. 2.8 to 3.8.
I currently run the 3.2 ( Intel 540, 3.2/1meg/800fsb). I am trying to run the 3.6 ( 3.6/1meg/800fsb). The only difference is in the wattage, which is acceptable (according to the user manual ) and a Thermal sensor.
The 1804 runs very cool ( coldest running laptop I have ever used ) and at boot up ( cold ) the 1st fan doesn't start till 2 minutes have passed. When I inserted the 3.6 and booted everything was good. I updated etc and let it run for about 30 minutes, all OK. I then pressed restart and thats when it went slightly haywire.
As soon as the BIOS process bar disappeared the fans( both ) came on and the comp went no further. Black screen with flashing cursor.
I replaced the original cpu and everything was back to normal. Again inserted the 3.6 but as previous no go. I then let it stand for approx 1 hour and turned it on, booted perfect. I ran it for a while and then pressed restart, as previous fans screaming and no boot, just a Black screen.
There is nothing in the BIOS to change, re thermal etc, makes me think that either there is a pinout on the M/B or maybe a hidden BIOS?
Would appreciate any help or your thoughts. I haven't contacted Acer as they alway say, we don't advise altering the components etc....

See More: CPU should work but wont.

Report •

April 19, 2012 at 11:05:43
✔ Best Answer
My guess would be poor thermal paste application between the CPU & heatsink. Here's the instructions:

Even so, what are your expectations for a meager 400MHz increase in overall clock speed? Especially when Speedstep is most likely enabled & the CPU will almost never run at max speed?

Report •

April 19, 2012 at 20:17:36
Thermal paste is AOK. Been playing with computers for 30 years so have a fair idea how to apply paste.
Speedstep isn't applicable in this case as the CPU is of the desktop variety.
The CPU exchange was merely an experiment, only takes about 3 minutes to change, having said that the 3.6 was noticeably faster.
Your lack of TP was correct. I played around for a while, eventually decided to check the contact between the two surfaces and was amazed to find half the area not contacting. Added extra TP and all is now perfect.
( No fool like an old fool springs to mind!!)

Report •

April 21, 2012 at 02:40:28
Check the Processor with a amp meter to see if it working , Probably could be an issue with the processor pin or processor socket on the Mother board...

Report •
Related Solutions

Ask Question