Solved CPU replaced and no post

April 27, 2015 at 19:06:31
Specs: Windows 7 Professional/Ubuntu 13.10, AMD PHENOM II B.E. 3.2 GHZ / RIPJAWS 8 GIG
I have troubleshoot this problem through searching the forum and other ways. e.g.
-Reseated everything - hdd(disconnect sata/power connections), mobo 24 and 6 pin connectors, ram, battery, etc.
-Tried booting with no peripherals plugged in: video card, sound card, hdd, etc.
-Swapped to single stick of ram and tried my old sticks of ram

If I switch back to my old cpu I boot just fine. I am trying to get working a AMD FX-6300 Vishera 6-Core 3.5GHz Black Edition. My original cpu is a AMD Phenom II x4 955 3.2ghz Black Edition.

Current setup
Windows 7 64
8gb Gskill Ripjaws
PSU: 850w
x3 - 500gb hdd
x1 - 120gb ssd
Mobo: Asus M5A87
Socket: AM3+

Maybe the cpu is bad? I dont have another desktop to test this in. Could the wattage be causing problems? My current cpu is 125w and the new one is 95w? But according to my mobo specs I can use from 95w-140w.

Thank you

message edited by wernerz

See More: CPU replaced and no post

Report •

April 27, 2015 at 20:01:38
As the new CPU dissipates less power that isn't a problem.

Always pop back and let us know the outcome - thanks

Report •

April 27, 2015 at 22:51:43
✔ Best Answer
Check the BIOS version. It needs to be 1301 or higher to support that CPU.

Report •

April 28, 2015 at 16:49:11
Didn't even think of that... After upgrading it is working like a charm! I had an older version installed. Thanks.

*Note Forum Searchers: If you have an ASUS product, DO NOT, install AI Suite. Do the necessary upgrades manually or find a 3rd party software.

Report •
Related Solutions

Ask Question