CPU overvoltage error might be slowly destroying my hardware

August 28, 2016 at 08:07:21
Specs: Windows 10, AMD FX-8320E
Ram:1 dim , Hyper X 8gb ddr3
Graphics Card:Radeon r9 380 4gb
Power Supply:Urano VX 750
Motherboard:Asus M5A78L-MLE

Windows 10 64 bit

Lately my pc has been shutting down in a couple of different situations.
First time it happened was while i was playing ark:survival evolved, it simply shutdown and when i power it again it had the cpu overvoltage error message,this is one of the situations it happens in , while playing ark(graphics card intensive).

The other situation is while im playing no mans sky , where the pc completely shuts down except this time there is no overvoltage error message , this led me to think that it might be the game doing it , i read somewhere it coulkd be a memory leak , and i saw a few people on steam forums complaining about the same thing.This one im not sure is related to the CPU overvoltage

I tried updating my BIOS via EZ flash,i read on a few forums (including this one i think)that it might be a bios problem , but it read the file on my USB pen and it said something along the lines of "no update found on file".

So i decided to make a post here to see if anyone could help me with my overvoltage problem.
Thanks in advance!
Also i might have chosen the wrong category .

See More: CPU overvoltage error might be slowly destroying my hardware

August 28, 2016 at 09:32:39
If anything, it's an overheating problem, not an overvoltage problem. Unless you deliberately increased the voltage setting in the BIOS?

The M5A78L-MLE is not a great board for an FX-series CPU because it's based on the AMD 760G/SB710 chipset combo that was released 8-9 years ago, well before the FX-series of CPUs even existed. A better choice would be a board based on the 9-series chipset that was specifically designed for the FX-series.

AMD 9-Series Chipsets

According to the ASUS site, you need BIOS version 1601 to support the FX-8320E. Your USB pen drive MUST be FAT32 formatted for the BIOS upgrade to work with EZFlash. FAT32 is the only format EZFlash will read.

BIOS 1601 - direct download

Report •

August 28, 2016 at 10:04:07
Its not overheating i have monitored the temperatures but i will try again with the formated USB

Report •

August 28, 2016 at 10:27:35
"Its not overheating"

You didn't post any temps so it's impossible for us to know that. FYI - overheating a CPU will NOT damage it. It has built-in thermal protection that will cause it to shutdown long before it will fry. Max temp for the FX-8320E is 70.5C.


Overvolting can kill a CPU though. Generally the only way a CPU is overvolted is if someone tampers with the voltage settings in the BIOS, or if there's a power surge. From what I've read, the Urano VX 750 is overrated by 200-300W. Some sites say it's a knock-off the Corsair VS450W but with cheaper components.


Report •

Related Solutions

August 28, 2016 at 11:00:18
Even with AMD components my pc has never shutdown because it overheated.Before i came into this forum i took that into consideration and monitored the temps so that i didnt waste somebody elses time with this.

Anyways i just formated the USB drive the way you said it , i then extracted the ROM file from the 1601 zip into the USB .THe results were the same , it still says update module not found.I read on some forum that a guy used winrar instead of 7 zip to extract the file and it worked for him , but it didnt with 7zip

Report •

August 29, 2016 at 07:14:11
Are you monitoring the temperatures in real time?

CPUID HW Monitor can check both the temperatures AND the voltages in real time. Your voltages should read + - 5% of the stated voltages. The +12V, +5V & +3.3V are the voltages produced by the power supply. The RAM and CPU voltages are stepped down by the motherboard.

CPU should also provide GPU temperatures.

Report •

September 2, 2016 at 12:47:25
Are you 100% sure your board is M5A78L-M LE? Because there are 11 boards with M5A78L in their model number.


It doesn't matter what program you use to unzip the downloaded BIOS file. The resulting .rom file will be M5A78L-M-LE-ASUS-1601.ROM.

How did you format the USB pen drive? Are you 100% sure the file format is FAT32 & not NTFS or something else?

Report •

September 25, 2016 at 15:22:09
Sorry for only updating the topic now,ive been busy . I managed to instal the bios.update,turns out it was the firmware for the wrong.model. anyways the problem persists and i have decided to geta new power supply, im thinking corsair vs650w ,any sugestions?

Report •

Ask Question