Solved Computer won't boot after upgrading cpu

November 12, 2018 at 20:05:44
Specs: Windows 10
I have an asrock h97m pro4 mobo and tried upgrading my CPU to an intel i7 4790k. When I tried to start up the computer nothing showed on the monitor, the case fans didn't start spinning. The CPU cooler did work and I could hear the hard drive spinning. I switched back to the old cpu and the computer booted just fine. I updated the bios and cleared the cmos, then switched the CPU back to the i7 and still no luck. When I tried to boot it up the CPU fan and hdd started up but nothing showed on the screen.

Any and all help appreciated. Sorry if this sounds confusing I'm kinda an idiot.


See More: Computer wont boot after upgrading cpu

Reply ↓  Report •

#1
November 12, 2018 at 20:45:01
✔ Best Answer
Your CPU support list:
https://www.asrock.com/MB/Intel/H97...
shows that all BIOS versions support your new CPU so the issue is somewhere else.

Clear CMOS with jumper to clear old CPU settings from BIOS, boot directly into BIOS, rest as Defaults, save and exit but reboot directly back into BIOS an make sure all is set right from date/time to CPU, RAM, primary graphics, etc. Then boot into Windows.

PS, you do realize that you cannot overclock your CPU unless you have Z97 series motherboard?

You have to be a little bit crazy to keep you from going insane.

message edited by Fingers


Reply ↓  Report •
Related Solutions


Ask Question