can'nt install win 7 from ghost image..

Dell Vostro 1400 notebook
March 2, 2011 at 20:02:27
Specs: Win 7, Intel
Hi,
I have 7 ussambeled machines ( Intel mother board, i5 processor ). When I try to install win 7 from ghost image, Its giving error that " The following network device did not installed" Device name - PCI\VEN_8086&DEV_10EF&SUBSYS_00388086&REV_06. how can i resolve this issue? All desktop's are new.. & current OS is win XP.

See More: cannt install win 7 from ghost image..

Report •


#1
March 2, 2011 at 20:39:46
Did you purchase 3 packs or 10 packs of OEM System Builder Packs with licenses? If you did there is a link there to MS site about creating a sample install and applying that across multiple identical systems. This is referred to as the 'OEM Pre Installation Kit (OPK)'. You will need to refer to the product information on the outer packaging to get the OPK from them, but look at:
http://www.microsoft.com/oem/sblice...
(US & Canada only) for more information.

You have to be a little bit crazy to keep you from going insane.


Report •

#2
March 2, 2011 at 20:44:03
If you have other valid product/licenses, and all is identical, you can do one complete build and install but just skip the key/activation step (allowable for up to 30 days) and when the system is running, you can use hard drive manufacturer's utility to copy drive to drive one at a time. Then when all is complete, you can then activate each one with it's own key. You will absolutely need a different key for each one!

You have to be a little bit crazy to keep you from going insane.


Report •
Related Solutions


Ask Question