Solved Can I put a Pentium4 processor into my Presario 2200?

October 18, 2013 at 13:49:20
Specs: Windows XP
My old desktop doesn't work, but has a Pentium 4 processor inside. I also have an old Compaq Presario 2200 Celeron M that does work, but it's slow.

I want to know if I can use the Pentium 4 processor inside the Celeron:

Board specs for the desktop with the P4 processor:
LGA775 socket for Intel®Pentium D/Pentium 4/Celeron CPU
Compatible with Intel® 05B/05A and 04B/04A processors
Support Intel®EM64T/Hyper-Threading Technology

Intel 865G
Intel ICH5

Front Side Bus
1066/800/ 533 MHz
(FSB1066 for external graphic, FSB800 for internal graphic)

Dual Channel Memory Architecture
2 x 184-pin DIMM Sockets support max. 2GB DDR400/333/266 non-ECC, unbuffered DDR SDRAM memory

ICH5 South Bridge:
2 x UltraDMA 100/66/33
2 x Serial ATA

4 Mb Flash ROM, AMI BIOS, PnP, DMI2.0, WfM2.0

Specs for the Celeron:

Number of processors 1
Number of cores 1 per processor
Number of threads 1 (max 1) per processor
Name Intel Celeron M 350
Code Name Dothan
Specification Intel(R) Celeron(R) M processor 1.30GHz
Package Socket 479 mPGA
Family/Model/Stepping 6.D.6
Extended Family/Model 6.D
Brand ID 18
Core Stepping B1
Technology 90 nm
Core Speed 1296.8 MHz
Multiplier x Bus speed 13.0 x 99.8 MHz
Rated Bus speed 399.0 MHz
Stock frequency 1300 MHz
Instruction sets MMX, SSE, SSE2
L1 Data cache 32 KBytes, 8-way set associative, 64-byte line size
L1 Instruction cache 32 KBytes, 8-way set associative, 64-byte line size
L2 cache 1024 KBytes, 4-way set associative, 64-byte line size

Chipset & Memory

Northbridge Intel i855GM/GME rev. A2
Southbridge Intel 82801DB (ICH4-M) rev. 03
Memory Type DDR
Memory Size 992 MBytes
Memory Frequency 133.0 MHz (3:4)
CAS# Latency (tCL) 2.0 clocks
RAS# to CAS# (tRDC) 2 clocks
RAS# Precharge (tRP) 2 clocks
Cycle Time (tRAS) 6 clocks


System Manufacturer Hewlett-Packard
System Name Presario 2200 (PF744AV#ABA)
System S/N CNF5032QW3
Mainboard Vendor Quanta
Mainboard Model 3084
BIOS Vendor Hewlett-Packard
BIOS Version F.16
BIOS Date 08/03/2005

Thanks in advance.

message edited by 123Quest

See More: Can I put a Pentium4 processor into my Presario 2200?

Report •

October 18, 2013 at 18:41:28
The sockets are different - LGA775 socket vs Socket 479 - so the answer is NO.

Report •

October 19, 2013 at 08:52:36
Well, that was succinct!

Is that the general consensus then - that it's the socket which determines what board a processor needs?

I suppose there would be other issues even if the p4 could work...such as heat management.

Thank you for your response.

Report •

October 19, 2013 at 09:29:16
✔ Best Answer
"that was succinct!"

There was no point in explaining any further, it will NOT work. 775 is for desktops, 479 is for laptops, they are 2 completely different animals. Do you need a visual?

Socket 479:

Socket 775:

What exactly does the desktop do when you try to boot it?

message edited by riider

Report •

Related Solutions

October 19, 2013 at 13:51:41
I thought the desktop had power issues. It didn't turn on. I replaced the power supply and confirmed that the power supply was spitting juice; still, the LED power indicator on the board didn't light as it used to.

So, conclusion: Motherboard issues

I left it plugged in thinking it was dead. I arrived home and heard the CPU fan suddenly switch on and the HDD light go on and the LED power indicator was on. I couldn't do anything with it though. I tried pressing the power on button...nothing.

A minute later, it switched off by itself.

So, it's either power problems, motherboard problems, or it's possessed.

Any ideas, riider?

message edited by 123Quest

Report •

October 21, 2013 at 09:42:22
"I replaced the power supply and confirmed that the power supply was spitting juice"

Was it a new one or just one you had laying around? And how did you confirm it was "spitting juice"? It's almost impossible to test a PSU without proper test equipment. You can use a multi-meter to check the voltage rails to make sure they're with the specified 5% +/- tolerance, but there's no easy way to check if enough amperage is available.

Report •

October 21, 2013 at 11:24:37
The PSU was one I had. I connected the pins and the fan came on. As far as voltage tolerances, no I haven't checked those.

Report •

October 21, 2013 at 11:41:41
Try booting with minimal hardware connected & see if you can bring up the POST screen. Make sure you have the 20-pin or 24-pin main ATX plug connected along with the 4-pin ATX12V plug. The 4-pin plug supplies power to the CPU, the system won't boot without it. Other than that, unplug all hard drives, optical drives & floppy drives. If you have any add-on cards (sound, network, wireless, video, etc). remove them as well. If you have more than one stick of RAM, remove all but one. Also, unplug all external devices except the monitor & keyboard. The idea is to have a little load on the PSU as possible. Then try to boot & see if you can access the BIOS or if you get any beep codes.

Report •

October 21, 2013 at 12:02:21
I'm afraid that won't be possible because the motherboard LED - the one that indicates there's a power supply attached - doesn't even light when the PSU is plugged in.

In the past, I've checked the plugs to make sure they're properly seated - both the 20 pin and the 4 pin. I've tried unplugging peripherals besides monitor - no dice.

I will try it again - removing all peripherals again - and see whether the motherboard LED will light. It seems that if it won't even light, there's no power going to the board...period.

My feeling is that I have a short, perhaps from walking on the carpet. When it stopped working initially, all I had done was walk into the room(carpet), sit down at the computer and it switched off just like that. It would not turn back on when I pressed the power on button and the motherboard LED was not lit.

Thanks for the additional input.

message edited by 123Quest

Report •

Ask Question