Booting trouble, fried cpu?

Asus mobo / P5n-d
January 12, 2009 at 21:45:12
Specs: Windows XP, E8500/4Gig Corsair
Just put in a new mobo (asus p5n-d), cpu (intel e8500), ram (2x 2gig corsair ddr2), and graphics card (9800 gtx). Upon completion, I ran into a problem with needing a 4 device IDE cable for the two HDD and DVD drive, so decided to simply plug in the HDDs (I couldn't remember which had the partition for windows).

The machine made it to bios but would restart every time windows tried to load. I realized I probably needed to try a repair using the XP disc, but was unable to since I did not plug in the DVD drive.

So I turned the machine off, plugged in (now knowing which HDD had windows) the DVD drive and removed the unneeded HDD. Now all the fans and lights start up, but it never makes the "beep" of starting up and never goes to bios. The monitor is acting as though the computer is still off.

I've tried resetting the CMOS, unplugging and replugging in all the components, booting with fewer devices plugged in, and reseating the cpu. No change. The power supply recommended is a minimum 550 watt, while the one I have is 500 watt. I would be more concerned about that, if not for the intial good start up.

The only thing I can think of now is the cpu may have been fried by an ESD (although I was careful to touch the case before playing with anything on the mobo and don't recall feeling a shock).

Any suggestions, help, or simple confirmation of my novice diagnosis would be greatly appreciated.


See More: Booting trouble, fried cpu?

Report •

January 13, 2009 at 04:43:04
Check the jumpers on the rear of the drives. The HDD must be set to master (or master w/slave) & the DVD drive must be set to slave. And if you intend on running 4 PATA/IDE devices, you're going to have to install a PCI controller card. For example:

Report •

January 13, 2009 at 08:20:24
Update: Upgraded to a higher wattage power supply-no change.

The jumpers are also in the correct positions with no fix.

Report •

January 13, 2009 at 09:00:48
It's not a PSU problem.

Double check the jumpers again. If you have Western Digital HDD's, there's a jumper setting for Master (single) & Master (w/slave).

Report •

Related Solutions

January 13, 2009 at 15:25:24
The jumpers are correct. I've tried manualling setting master/slave as well as cable select, no difference.

Anothing symptom i just noticed: when powered on, there are no lights indicating that the cd drive has power, and it does not open/close. If I unplug the IDE cable, the disc drive lights up and will open and close. The light on the front of the case does not turn on either when it's powered on, although the power button works.

Report •

Ask Question