Bent pins on CPU, now no boot up

December 2, 2010 at 15:32:47
Specs: Windows 7, AMD Dual Core/8 GB
OK, so I was cleaning the inside of my Desktop (so possible static elect.) and removed the CPU, fan and heatsink. I installed it back in the motherboard, thought the clamp seemed tight but it did lock so expected all to be as it was before this cleaning. The fans come on immediately as I plug the unit in, before I even push the on button but nothing else happens including the indicator light in the power button. No screen or beeps. I checked all the plugs even though I had not pulled anything else so I removed the CPU again and saw some of the pins were bent. I bent them back and replaced it. It went in nicely so I think it lined up right. No difference. I bought a new CPU thinking the bent pins killed the original and carefully put it in. Again, fans only. I pulled the new CPU out and pins look good so I feel it too went in correctly. That's where I'm at.

The questions are: It's probable the bent pins kept some, if not all of the CPU's contacts from doing their thing. If power goes to the MOB without full CPU contact could it kill the MOB? With the same scenario, could it have hurt the power supply? If I replace the MOB, CPU and power supply is there anything else it could be? If I do replace the MOB how will I know it was the problem since it seems I need to do a clean install of the OS? Will it at least power up? Also, I bought this computer with Vista installed with a free upgrade of Win. 7 when it came out a few months later. What I have is the recovery disks I burned of Vista using Gateway's prepare a recovery disk software and an upgrade disk from MS. Will my recovery disks work as a reinstall of Vista and then should I use the upgrade disk to get it to Windows 7?

Thanks to all who have any thoughts as to how I can get this computer going again. This is a computer I paid $360 for only a little over a year ago and am trying not to send to a repair shop and pay $360 after diagnostics, parts and repair costs.

Details (from Gateway's site, not from my computer which I should have done before it died):

AMD Athlon 64 X2 Dual Core 7450

Tried AMD Athlon II X2 250

Gateway Acer Foxconn Bengal RS780 Motherboard 4006272R
For Model: DX4200, GT5694, GT6576, GM5688E.
Supports AMD® Socket AM2+ (940 pin), AMD Phenom™ (95 W), Athlon™ 64 X2, Athlon 64, and Sempron™ processors
Four DIMM slots support up to 8 GB of DDR2 800 / 667 MHz memory
Four add-in card slots:
One PCI Express ×16
One PCI Express ×1
Two PCI conventional
Integrated video
Integrated ALC888S HD codec 7.1
Integrated Marvell 8071 / 8075 10/100/1000 Mbps LAN
Six Serial ATA (SATA) II connectors with RAID 0, 1, 5, 1+0 support
Four external USB 2.0 ports with four additional 5×2 internal headers providing 12 possible USB 2.0 ports

320 GB SATA Desktop Hard Drive 7200 RPM - Western Digital
Series: Caviar SE
Model: WD3200JX
Size: 3.5".
Interface: SATA 3.0 Gb/s.
Capacity: 320 GB 
Rotational speed: 7200 rpm. 

4 - 2 GB DDR2 PC2-6400 800 MHz DIMM Memory – 240-Pin (8 GB total)

Gateway / Acer 300 Watt ATX Power Supply w/ SATA 24-Pin FSP300-60THA
300 Watt 24-Pin ATX Motherboard Connector.
With SATA Hard Drive Connectors.

See More: Bent pins on CPU, now no boot up

Report •

December 3, 2010 at 06:08:03
It's rarely necssary to remove a heatsink/fan to clean it unless it's absolutely filthy.

A CPU can only be installed one way. There are markings on the socket & the top of the CPU that mark the proper orientation in the socket. The CPU socket is known as a ZIF (zero insertion force) socket meaning that the CPU should drop in place with little or no pressure. Having to force the CPU in place is a clue that you're doing it incorrectly.

When you remove the CPU & HSF, did you clean off all traces of the old thermal material? When you reinstalled the new CPU & HSF, did you apply a fresh dab of thermal paste? If no paste was used or TOO much paste, it will prevent the system from booting. Below is the thermal paste application instructions. Follow them exactly regardless of the brand of paste you use.

BTW, if you did not break any pins on the original CPU, my guess is it's still good. Are you sure the new CPU is supported? The Athlon II is a socket AM3 CPU & is NOT included in the list you provided:

"Supports AMD® Socket AM2+ (940 pin), AMD Phenom™ (95 W), Athlon™ 64 X2, Athlon 64, and Sempron™ processors"

Report •

December 3, 2010 at 12:05:49
Thanks Mickliq for getting back,

I did not separate the CPU from the heat sink/fan. In cleaning inside the tower I saw the clips to release the whole unit so I did and cleaned it as a unit. Actually, someone else did the cleaning and may have been the one who bent some pins. I didn't look at the pins before dropping it back into the socket. After bending the pins back inline and seeing how it drops in I now see that the locking clip should not have been tight but when I first placed it back in I had no experience to know how tight the clip should have felt.

The new CPU I bought was from Micro Center, a huge computer store in the west that looked up the compatibility. They actually let me change it out right in the store and when it didn't do anything, essentially gave me my money back. I have the original back in place and I'm still at no boot. It sounds like you have a suggestion of trying a different CPU that would be more compatible with my MOB. This same store has a good special on MOB/CPU bundles which seems like it would most likely cover the problem. I am happy to get the bundle if I'm pretty sure that would be it, however, I was reading some forums that makes me think there is a slight possibility that it could be the power supply also or only. If I add to all that the possibility of having to purchase the OS I figure I'll just get a new one after the holidays on sale. I just like trying to learn but I'm thinking this is beyond me.

Any more thoughts would be really appreciated before I spend more money.

Thanks again, Bud

Report •

December 3, 2010 at 14:35:26
Although I've read of people ripping the CPU out of the socket when removing the heatsink, I've never experienced it myself. There are two separate locking mechanisms - one locks the CPU in the socket:

The other secures the heatsink to the retention bracket. I don't know if Gateway has it's own style heatsink or if an AMD heatsink was used, but the lever should look similar to the black one seen in this pic:

When the heatsink was unlocked, it should have been gently twisted to break the thermal paste bond between the CPU & heatsink. The heatsink then would have lifted right off & the CPU would have stayed in place. Then the lever that secures the CPU should have been unlocked & the CPU would have lifted right out if the socket.

You didn't mention anything about using thermal paste when you reinstalled the CPU & heatsink?

"The new CPU I bought was from Micro Center, a huge computer store in the west that looked up the compatibility"

I don't know what type of reference guide they have but I could not find anything stating that the Athlon II is supported by your board.

"They actually let me change it out right in the store and when it didn't do anything, essentially gave me my money back"

They let you apply paste to the new CPU, install it in the board, install the heatsink, then connect the PC to a monitor & keyboard right in the store?

"I was reading some forums that makes me think there is a slight possibility that it could be the power supply"

I don't know why you would suspect the power supply if you never touched it? I suppose there's a remote possibility that it's bad but since the fans are spinning, my guess is it's OK. You did have the power cord unplugged when you were working inside the case, right?

Report •

Related Solutions

December 3, 2010 at 16:03:57
Well, you may have cleared up some things for me (and therefore my explanation to you). Your link to the picture of the CPU socket clamp on the MOB showed maybe the problem, if not the solution. I released the clamp holding down the heat sink to the retention bracket and lifted out the whole unit together including the CPU. It did not break apart at the thermal paste. I also do not remember prying with difficulty. It appears that I did indeed rip the CPU out of the socket when lifting out the heat sink. Because I did not release a second lock (the lever on the CPU socket) to pull out the CPU separate from the heat sink being that it was already out still attached to the heat sink. I did not separate the CPU from the heat sink at any time so never had to re-paste it. Out of ignorance of the CPU socket clamp, since it seemed that to replace everything I would just have to do everything in reverse, I simply dropped the whole unit into the socket (the socket's lever still in lock down position) and clamped the heat sink down. So, out of ignorance, since I had dealt with the original as one unit using one clamp, when I replaced the CPU with the new one I put the heat sink onto the CPU using the thermal paste already on the CPU and, again dropped the whole unit together into the socket and clamped only the heat sink clamp, again never having released the socket lever.

So, I'm assuming that when I replaced either CPU without undoing the socket clamp neither may have been seating correctly. What I'm hoping is that if I separate the original CPU from the heat sink, release the socket clamp, place the CPU into the socket, lock it and then redo the thermal paste, clamp the heat sink - fan in place, plug the fan in and it will work as it used to. If not, I wonder if I did ruin the CPU in my ripping it out but a new one ( I would take your advice on the compatibility of the one I tried) would work now that I see the error of my ways.

As a side note, this Micro Center store has a work area for customers. They don't look over your shoulder (I wish they did) but they have a keyboard and monitor and some basic tools. They let me install the new CPU and when it didn't work gave me a new one (since this was now an open box no return unit) with a 30 day unopened box return if I didn't come up with the answer and didn't need it. Quite a customer friendly policy. I don't know if their policy is always as liberal, but, since they told me the CPU would be compatible, they were willing to stand by it if it wasn't. Now it appears it isn't but that isn't really the problem anyway. They do have great prices and you can go to them online.

Your help in revealing my ignorance is greatly appreciated. I will try the proper installation of the original and, if no success, a new CPU, unless you have some additional thoughts as to how I should proceed from here.

Thanks again, Bud

Report •

December 4, 2010 at 15:50:34
Just want to thank you again for your thoughts and explanation of the TWO clamps to take out the CPU. I separated the original processor from the heat sink, cleaned off the old thermal paste, released the socket lever, dropped the CPU in, locked it, put on the thermal paste and placed the heat sink on top, locked it and all is well. The computer is back to normal and runs fine. It seems even the bent pins did not hurt anything (so far).
Thank you very much for taking the time, both times, to help out.

Report •

December 4, 2010 at 22:15:20
You're very welcome. Glad you got it to work. Thanks for posting back.

Report •

June 25, 2011 at 15:08:47
I had a similar problem with my computer. I too didn't have a hard time pulling the CPU out of its socket still attached to the heatsink after i unscrewed the clamp securing the heatsink. But my problem now goes further. when i tried to put the heat sink and cpu back together I tried to line up the pins and push it in but of course it was extremely hard and the pins bent. I straightened them out with some tweezers and kept trying but on my last try one of the pins got really loose and fell off.... after that the heatsink and cpu went together finally and i screwed it back down and plugged in the fan but when i hit the power button it starts to boot up for about 10 seconds where the fans come on but then it just turns off and tries to reboot itself again. it would continue to do this unless i unplug it.
what are my options now? is the cpu destroyed?
on a side note. if the cpu is destroyed I was thinking of upgrading. The one i have now is AMD Athlon II X4 620 Quad-core (reading off the side of my machine) my motherboard is a Pegatron M2N78-LA.
I found this one on ebay
Do you think it would be compatible?

Report •

Ask Question