100% cpu usage when running games even at very low setti

May 12, 2018 at 21:29:30
Specs: iPhone , I5-7500
One day out of the blue I went from running games at almost all ultra settings just fine to being on all low with stuttering and 100% cpu usage. This happened close to when I have to return my gpu because the fans stopped working and I ran on only a cpu for a week or so. I have a gtx1060, i5-7500, and 8gb of ram. This is very annoying because I can barely play half of my games. My cpu usage isn’t very high when I don’t have a game running but right after I start it up it will just spike. I have tried reinstalling windows and all of my anti virus scans come up clean. Please help

See More: 100% cpu usage when running games even at very low setti

Report •

#1
May 12, 2018 at 21:47:14
Try updating BIOS & chipset driver for your motherboard from the mobo manufacturer's website.

Report •

#2
May 13, 2018 at 05:18:24
I will try that later and update you. Thank you

Report •

#3
May 13, 2018 at 06:37:33
You didn't provide your complete system specs or even tell use which OS you're running. It's certainly not iphone.

"I have tried reinstalling windows"

Which version? Hopefully you understand that ALL drivers have to be installed after the reinstall of Windows. The generic Microsoft drivers won't cut it. As phill22 said, start with the motherboard chipset drivers, then all the rest - graphics, audio, network, etc. You should also run Windows Update until it's fully caught up. I see no need to update the BIOS but if you do, be sure to run thru ALL the BIOS settings & tweak them for best performance. Do NOT simply load defaults & think that's good enough. Defaults are only a starting point.


Report •

Related Solutions

#4
May 13, 2018 at 21:04:35
And.... get your graphics card driver from NVidia only.

You have to be a little bit crazy to keep you from going insane.


Report •

#5
May 14, 2018 at 16:09:51
I have all of my drivers and my bios are well done by someone who knows a lot about computers. I have had this PC for a while but this is a recent issue. I dont know if this would have anything to do with this but it happened close to when my GPU broke and i ran on only a CPU for a week or so. I dont thing this would have done anything since people run without a GPU all the time but i thought i would put it out there.

Report •

#6
May 14, 2018 at 16:26:20
Your games are driven 85-90% by the graphics card. Your onboard graphics cannot compete and the 'onboard' graphics are actually on the CPU which may count towards CPU usage. Unless you replace the graphics card you are going to have to live with seriously reduced gaming performance.
Also note that if you were only using the GPU originally then you may not have the Intel graphics driver installed. Installing it may help some.

You have to be a little bit crazy to keep you from going insane.


Report •

#7
May 14, 2018 at 18:43:28
No sorry I think I said that wrong I do have a graphics card I was just adding that there was a small window of time where I ran my pc without one. I currently have a gtx 1060.

Report •

#8
May 14, 2018 at 18:54:56
Lets have a look at this side of things.

Step 1: Run AdwCleaner
http://www.softpedia.com/get/Antivi...
http://www.raymond.cc/blog/adwclean...
http://www.bleepingcomputer.com/dow...
Author's site
https://toolslib.net/downloads/view...
Tutorial
http://general-changelog-team.fr/en...
Close all open programs and internet browsers.
Double click on AdwCleaner.exe to run the tool.
Click Scan
In the results tabs, uncheck anything you don't want to remove.
Click on Cleaning.
Confirm each time with Ok.
Your computer will be rebooted automatically. A text file will open after the restart.
Please Copy & Paste the contents of that logfile with your next answer.
You also can find the logfile at C:\AdwCleaner [C1 or later].txt as well.
http://i.imgur.com/r3PoAEG.gif

Step 2: Run Malwarebytes Anti-Malware ( MBAM ) Use Threat Scan.
http://www.softpedia.com/get/Antivi...
http://www.freewarefiles.com/Malwar...
http://www.freewarefiles.com/screen...
http://www.malwarebytes.org/downloads/
Forum
http://www.malwarebytes.org/forums/
After the Free trial, I choose this.
http://fs5.directupload.net/images/...
You then get this screen.
http://fs5.directupload.net/images/...
Or,
Deactivate Malwarebytes for Windows Premium Trial
https://support.malwarebytes.com/do...
At the end of a scan, you will get something like this.
http://fs5.directupload.net/images/...
http://fs5.directupload.net/images/...
http://fs5.directupload.net/images/...
After clicking on > View Report & then > Export. Click 'Copy to Clipboard'
Paste the contents of the clipboard into your reply.


Report •

#9
May 14, 2018 at 20:32:19
Above suggestions, then go to NVidia site and download the latest driver for your card and install it.
http://www.nvidia.com/Download/inde...

You have to be a little bit crazy to keep you from going insane.


Report •

#10
May 15, 2018 at 01:48:20
is Vsync enabled or are you pushing 400fps?, because yes you will hit 100% usage then.
or are you somehow using your itegrated HD 530 or HD 630 graphics instead of the GTX 1060?

i5-6600K[delid]@4.8GHz/4.4GHz@1.39v LLC=6 | 2x4GB Crucial-DDR4-2133CL15@14-13-13-28 1T 2800MHz@1.37v
MSI Armor RX 570 4GB@1430Mhz core@1.256v/1900MHz BiosModded

message edited by hidde663


Report •

#11
August 23, 2018 at 01:54:31
OP probably won't read this but, for other people stumbling uppon this:

Disabling High Precision Event Timer (HPET), example:
https://www.youtube.com/watch?v=TEB...

i5-6600K[delid]@4.8GHz/4.3GHz@1.4v LLC=6 | 2x4GB Crucial-DDR4-2133CL15@14-14-14-28 1T 2700MHz@1.35v
MSI Armor RX 570 4GB@1340Mhz core@1.110v/1865MHz BiosModded


Report •

Ask Question