Solved Newer Tablet, Doesn't Work [shuts down]

June 24, 2013 at 19:11:33
Specs: Android
Hello--

I have a newer tablet that doesn't work:
When I boot up, it does the following:
-says, "boot verified failed . . ."
or
-boots up

When it boots up, it starts the setup [I tried a hard reset].

I can't get past the starting screen without it shutting off.

Thanks!

EDIT: Acer (a500)


See More: Newer Tablet, Doesnt Work [shuts down]

Report •

#1
June 25, 2013 at 13:11:39
✔ Best Answer
Welcome to the infamous Android boot-loop. Usually it happens due to the phone not being able to find the booting 'instructions' so it is stuck on finding them (or they may be corrupted)

You'll need to access the bootloader (possibly unlock it) and then re-flash the f/w. manually.

Alternatively give it in to an 'authorized dealer' and they should repair it for free (if you're under warranty that is)

If you descide to go the manual route: you can find all the file(s) you need here: http://forum.xda-developers.com/sho...

and the instructions (in poorish English) here: http://forum.xda-developers.com/sho...


Report •
Related Solutions


Ask Question