My Asus MeMo Pad ME301T refuses to boot what can I do

September 5, 2014 at 12:07:20
Specs: Windows 7
I have an Asus MeMo Pad ME301T that is 14 months old.
It ran flat the other day and I recharged it. When charged I tried to start the tablet without any luck.

Normally it gives the initial ASUS splash screen which changes to the word Asus in the middle of the screen with a revolving circle of dots underneath for a short period and then opens Android.

Now it hangs at the circling dots will not proceed further. It will keep displaying the circling dots until it runs flat again without actually booting into Android.

I have let it run flat again and have tried switching it off. I have even tried doing a reset with the pinhole on the side but without any luck.

Any thoughts on the problem or what I could try next?


See More: My Asus MeMo Pad ME301T refuses to boot what can I do

Report •

#1
October 1, 2014 at 13:10:38
Hi,

Unfortunately I don't have a definitive answer as of yet but just want to let you know I have the same problem with an Apex EM-63 tablet.
It was working fine but suddenly it would lock up on the boot screen and when I did get it to load Android it would not link to my router or gripe about Google something or other service failing to load.
I suspect, at least in my case that the hardware may be ok- it might actually be the OS is corrupted and needs to be reloaded but that is where the problem lies...unlike a PC you reinstall from a CD but a tablet needs some input device (I know about rooting, but if it does not load the OS how do I accomplish this?
My fear is that our respective tablet makers want us to send then in for repair but since the units are more than likely out of warranty they will ask a premium that is best left to a new tablet; and I think it will be a good idea to purchase an extended warranty form a company like SquareTrade (?).
If I find anything new I will post it here.
Hope we can come up with something positive!


Report •

#2
October 2, 2014 at 11:15:28
Hi again,

Try a factory reset which entails pressing the volume (-) rocker while pressing power; you should eventually get an Android command menu... select 'wipe data/factory reset' and select 'yes' from the listed options and the unit should reinitialize to a default state, after that select the 'reboot now' option and see what happens. Let me know yay or nay (hopefully yay!!!)..


Report •

#3
October 2, 2014 at 12:56:48
Please keep in mind a factory reset will wipe all data such as photos, videos, music, documents etc from the device.

Use the power button + volume down method JoseLee has suggested but first try just rebooting (when the option presents itself) the device if you have data you would like to try to retrieve. Use the volume up / down to highlight and power button to select.

Sometimes forced restart is enough to break it out of a boot loop cycle.


Report •
Related Solutions


Ask Question