Solved MTP USB mobile device Failed.!

April 14, 2014 at 21:58:58
Specs: Windows 7
1. Make sure you are logged in as an administrator
2. If connected, disconnect your mobile device from the PC
3. Open your command prompt, click Start select Run
4. Type cmd then press Enter
5. Type the following after the prompt: Net localgroup Administrators local service /add then press Enter

NOTE: A "The command completed successfully" message should appear.

6. Close the command prompt and reconnect the mobile device


See More: MTP USB mobile device Failed.!

Report •

#1
April 14, 2014 at 22:08:20
✔ Best Answer
Are you posting this as a fix or is this what you tried and it didn't work and you're asking for additional help?

Report •

#2
April 14, 2014 at 23:14:15
This is a fix for my SAMSUNG GALAXY TAB 3 SM-T211 Model that suddenly became inaccessible after I change the users permission of my laptop..

Report •

#3
April 14, 2014 at 23:43:42
Thanks for posting the fix. It should help others.

Report •
Related Solutions


Ask Question