locked out of phone

March 22, 2016 at 18:51:23
Specs: Android OS, v4.1 (Jelly Bean), 1.0 GHz Cortex-A5
Good day,

I need some help with an android phone. Here is the situation. I have this Huawei Ascend y300 phone which I want to give to my brother, only problem is that I can't recall the pattern to unlock this phone. This phone was flashed to Cynagenmod rom, I have tried rebooting into recovery and I am unable to do so. I believe the recovery image got corrupt. Can't go int ofastboot, don't know why. I have tried flashing/installing flash image, recovery image without any luck. I am able to go into google's device manager online to erase the phone, but it won't work, cause the WiFi is not enabled. I had this phone before I got WiFi at home. I have tried using adb to complete all the task above. I keep getting this message "error: device unauthorized. Please check the confirmation dialog on your device.' But I can see it in the list od adb devices. All softwares i try won't ses it. Also tried sp flash tool, but I can't find a rom with a scatter file to flash to it. As it is a meditek device. I ahve drivers installed also. Can't seem to figure out what am doing wrong. Any help or suggestions would be very much helpful and welcomed. Even the good folks at xda, their suggestions seem to be just like all those I have tried. What I really want to do is get into recovery or flash a recovery to the phone successfully. Thanks.

Roger


See More: locked out of phone

Report •

#1
March 23, 2016 at 05:09:42
Have you contacted Huawei support? http://www.gethuawei.com/contact-hu...

Report •

#2
March 23, 2016 at 06:45:22
The only issue i can see with Huawei support is that if you have modded with a rom, the company may not help.

::mike


Report •
Related Solutions


Ask Question