Yahoo Mail

Sony VAIO
May 13, 2009 at 22:14:03
Specs: Windows XP, 3.06GHz
Sorry but this is strange. For 2 days now I can open my Yahoo Mail, but can't view the messages. This is the box I get: The server is not responding, please try after sometime.
If I use my husbands p.c. w/same browser it works fine.
Has anyone had this same problem?
We share a router & I can still surf OK.
I checked for viruses & spy ware & it came up clean.
TIA

See More: Yahoo Mail

Report •


#1
May 14, 2009 at 02:27:35
Clamraker, "If I use my husbands p.c. w/same browser it works fine.". That shouts 'trojan'. OE, Yahoo! and several other commonly used sites are frequent targets.
Be aware that a virus and a Trojan are similar, but not the same. Many times, an AV detects one it can't clean, other times, it gets missed entirely.
If you need to clean one, Superantispyware can do the job and you can get it free @:
http://www.superantispyware.com/
among other places. They have a Vista compatible version if needed.
If it turns out that you need to use it, be sure to update prior to running and disable 'restore' (restart after cleaning) so it doesn't get put back. They just released a new update recently and it changes all the time. Things are in a constant state of flux.
The restore thing is critical. May not be your deal at all, but won't hurt anything to try.
HTH.
Ed in Texas.

Report •

#2
May 14, 2009 at 14:15:59
Thanks so much for the reply. I tried the software & it stated I had some threats. Cleaned, but still have a problem. I don't have the problem in IE. Seems to be a problem with Firefox. Need to look into the matter more.
Thanks Again.

Report •

#3
May 14, 2009 at 19:30:04
Well it seems it was due to my Firefox's cookies not being deleted, seems to be working fine now.

Report •

Related Solutions


Ask Question