Yahoo! Mail not loading properly

Dell Inspiron 600m
June 2, 2006 at 03:22:14
Specs: Windows XP, 1GB
A few days ago, my Yahoo mail screwed up. I initially thought it was problems with Yahoo itself and that it would be solved soon, but now I think it is a problem on my computer. The problem is the same when another family member logs in to their yahoo mail on my computer, so there is something wrong with my computer, I presume either some spyware that is interfering with it, or a trojan, virus, who knows.

As you can see from the attached screenshot, the tabs and side frames are completely white and the menus at the bottom left are overlapping and messed up.

Besides that, the drop down menus besides the tabs don't work, the reply button does not work, the send button doesn't work, pressing the insert addresses link does nothing.

Basically I can only view emails and delete them. All other functions are not working. If I want to go in to the settings and change the colors of my yahoo mail, it doesn't work.

If you look at the bottom left corner, you can see IE displaying a message saying "Error on page."

I am away on vacation now and have access to slow 33.6k internet only, so I cannot download any big programs.

I did run Spybot Search & Destroy and I deleted all temporary internet files, but that didn't solve it. I tried System Restore and that didn't solve it either.

Any feedback would be greatly appreciated.


See More: Yahoo! Mail not loading properly

Report •


#1
June 2, 2006 at 04:24:33
MEA,
If you have Yahoo mail Beta version and you or anyone else changed any settings or options, you may have to reload the beta version. Check the Yahoo home page on how to reload.

Report •

#2
June 2, 2006 at 04:35:58
Marty525,

I don't think I have the Yahoo! Mail Beta version. I didn't change any settings or anything.

It suddenly changed on its own a few days ago.


Report •

#3
June 2, 2006 at 05:17:59
MEA,
In the upper left hand corner of the mail page, it will indicate "Yahoo mail beta version" and beside it is a link to get the original back. Other things to try is a system restore to a date before this started happening or to reload the Yahoo mail program.

Report •

Related Solutions

#4
June 2, 2006 at 05:37:21
Marty525,

There is no "Yahoo mail beta version" on the upper left hand corner.

I already tried system restore. That didn't work.


Report •


Ask Question