XP:Connot logon profile - logged in with stan

Microsoft Windows xp pro with sp3 multil...
November 25, 2010 at 04:28:39
Specs: Windows XP, 2,8/512
I have a strange problem that happened suddenly from logging out one day until trying to login next day. As I don't have an english version of Windows XP the messages quoted are roughly translated. Hope that'll do.

Immediately upon turning on the computer I noticed minor differencies on the logon screen. For example when entering the password, instead of the normal dots for each figure entered, there were I:s. No big deal but then after hitting enter i received the error message: "Cannot logon with your profile, you will be logged in with a standard profile" and "not enough system resources...". What happens after that is that I get a blank screen and nothing more happens. (there is still almost 10 GB:s of free space on the system drive)

Safe Mode login is possible as is normal booting as long as I run checkdisc and repair files every time I start the computer. However even when I manage to boot normally this way the firewall isn't possible to access, the virus-system is not possible to update when I connect to the internet, neither is my anti malware system.

I have run a number of different tools to see if there is any malware on the computer but have only come up with some suspect files, nothing recommended to remove. Now I'm beginning to wonder if there might be some malfunction instaed of malware. After all, I'm far from being an expert.

My question is if there is a way to handle this without having to re-install the system?

See More: XP:Connot logon profile - logged in with stan

Report •

November 25, 2010 at 04:30:46
Why dont you try a system restore?

Report •

November 25, 2010 at 04:34:15
It has been done, using a number of different dates. Didn't solve the problem unfortunately

Report •

November 25, 2010 at 04:42:01
I wonder if this would help you??? http://support.microsoft.com/kb/811...

Report •

Related Solutions

November 25, 2010 at 05:15:52
Thanks, I received that link in a local forum and followed the steps carefully. I even did it twice to be perfectly sure. However for each profile added, I receive exactly the same error message upon logon.

Report •

November 26, 2010 at 06:15:02
Some additional Info: Often, but not always, it is impossible to shut down Windows, it works throughout the logout-process but then it stops at the "Windows closing"-stage

I run Sygate firewall and symantec corporate 9 with live updates.
I have scanned for malware with various tools but only a few warnings have showed up, nothing recommended to remove. My initial thought was boot-virus or something similar as it isn't possible to reach the update server, nor the firewall.

However might just as well be trouble with some automatic upload which has messed up with the system I Guess. It cleraly seems as though something is "hanging" Sometimes when the logon screen appears, after a period of rest, I notice that program(s) are running. When i login and look under activities it is however nothing at all under Program"

Report •

Ask Question