xp wont load passed log in screen

rory January 31, 2009 at 15:49:36
Specs: Windows XP
recently my computer was infected i tried my avg but it didnt dectect anything, i downloaded spybot SD and it found some infections which it supposedly cleaned up but there was 1 which it did not fix and told me needed to restart to fix it, after i restarted spybot started acting up and wouldnt open, it would load about 1/2 way before a error message came up which i could not read be because it was blank. after i powered down the computer that evening, i tried to boot up the next morning and it takes me to the log in screen to choose the user (never did that before, it always was auto login) but when i choose the user (only one is don) it says its starting windows then changes to saving your settingsand leaves me in the login screen. the same thing happens when i try to boot into safe mode except theres an administrator user i can choose from but it does the same thing. i cant seem to find the windows/recovery cd. any help or advice would be greatly appreciated. thanks.

See More: xp wont load passed log in screen

Report •


#1
February 1, 2009 at 00:42:19
rory, can you get into safe mode? If you can, disable restore and repeat the scan. After that, try again (don't forget to restart restore). Often, a nasty can successfully hide in 'restore' and get put back next time.
Next, take a look in IE and make sure your homepage hasn't been changed. Often, nasties change it so they can reinfect a cleaned machine (maybe you should correct that first if you can?).
HTH.
Ed in Texas.

Report •

#2
February 1, 2009 at 16:36:12
cant get in safe mode, same thing happens when i try to start it up.

Report •

#3
February 2, 2009 at 13:06:41
any advice on how to get passed the log in screen circle?

Report •

Related Solutions


Ask Question