XP won't load / disk read error

January 3, 2005 at 05:38:28
Specs: Windows XP SP2, AMD

This message is long, and I've tried to explain nearly everything I can.

The following computers are used in this description:
HP Pavillion XL-866 (I'm never getting HP again, believe me)
( http://h10025.www1.hp.com/ewfrf/wc/document?dlc=en&lc=en&product=58244〈=en&cc=us&docname=bph06306#N10034 )
eNet PC Pentium 3

The following hard drives are used in this description (all Western Digital or Maxtor):
MAX40 XP SP?
WD250 XP SP2
MAX60 XP SP2
WD8 XP SP1
WD8 98 SE

I had the MAX40 XP hooked up as a slave to the WD250 XP to try and get data off of it. Everytime XP would start up with that MAX40 hooked up, it would want to check the integrity of the MAX40. A couple of days later, I unhooked the drive after I backed up stuff. The next day, I turn the computer on and right after the POST it just shows a blinking cursor.

So I try several times to restart the computer, but it won't get past that cursor. I eventually try the WD8 XP to boot and it does the same thing. I then try the WD8 98 and it works (it takes a few restarts) but it actually boots. I figure that XP just won't run on my computer now.

The next computer involved was the one with the MAX60 XP. It was working just fine, so I wanted to try to hook up the WD250 as the slave and get what I could backed up. At first I tried the WD8 XP to see if it would even boot up on this computer, and it did just fine. I also tried to boot the WD250 XP but after the POST, it gives the "A disk read error occurred press ctrl+alt+delete to reboot" error. So I hook up the MAX60 as master and the WD250 as slave to try and save what I can.

I noticed something odd while booting up this time. It would go like this normally: POST, Windows XP logo, welcome, Windows XP. But now it would go like this: POST, grey status bar, Windows XP logo (takes a few minutes here), disk integrity check (on the MAX60), welcome, Windows XP (and things go extra slow now I think). After disconnecting the WD250, it still did that weird boot process, and after restarting it shows the same error:
"A disk read error occurred
press ctrl+alt+delete to reboot".

I'm never messing with the MAX40 again. Now I have 2 main hard drives that just give the same error, and I've tried a ton of stuff to get a XP hard drive to work with the first computer, but I get the same exact blinking cursor EVERY TIME (unless I change "large disk access mode" from DOS to OTHER in the bios, and even then it just restarts before the WinXP logo).

I don't understand how 1 bad hard drive could effect my motherboard and 3 hard drives. Could something from the MAX40 have shorted my motherboard? But then why would that only effect XP and not 98? And what about the other hard drives? How could it effect them? The MAX60 didn't ever even touch the MAX40 and it got screwed up. I haven't tried FIXMBR yet because I REALLY don't want to loose data.


See More: XP wont load / disk read error

Report •


#1
January 3, 2005 at 08:32:45

are you using 80pin ide cables? It is never a good idea to run a newer drive with a older drives controller.

Report •

#2
January 4, 2005 at 19:24:11

I'm using the cable that came with the WD hard drive.

Report •

Related Solutions


Ask Question