XP System Restore not working

Microsoft Windows xp professional w/serv...
January 4, 2010 at 14:19:54
Specs: Windows XP Profesional Service pack 2
I recently had someone on this forum help me remove a virus, and when the system was clean he made a restore point.( Dec 9, 2009.
It worked great for a time but now my computer runs so slow again and often just crashes. When trying to restore to a date close to dec 9 it fails to restore.
Not sure how to tacle this.



See More: XP System Restore not working

Report •

January 4, 2010 at 14:37:54
I recently had someone on this forum help me remove a virus ... Where? in HERE?


Report •

January 4, 2010 at 17:32:17
Did you try the restore point in safe mode?

When a restore point is made prior to a cleanup the virus is saved as well. If after a cleanup ,files that were corrupted get
into the restore ......Hmmmm.

If you have a installation cd, I would do an online virus check or boot off a live cd like trinity rescue cd..(free) and has 3-4 antivirus programs on it.

Then do a repair with the installation cd and then make a new restore point.

Just some thoughts.

Report •

January 4, 2010 at 20:16:33
The computer was running well, and after that we made a restore point.
Now I am trying to restore to that pointbut every attempt fails.



Report •

Related Solutions

January 4, 2010 at 20:32:58
System Restore tends to be the first place that gets infected or corrupted with possible Malware

You may be infected again
Try running an updated Antivirus scan (even in Safe Mode with Networking, so as to update)

Also try Free Malwarebytes (in Normal mode for this one) Free updated Quick scan: http://www.malwarebytes.org/mbam-do...

Report •

Ask Question