XP slow boot and freeze.

Custom tower / Custom tower
June 23, 2009 at 23:16:55
Specs: Windows XP
Hey, I got a power surge the other day. I restarted my computer afterwords and it took forever to boot up, the computer was at the windows xp loading screen for at least a minute, then it comes to the windows log in screen. I can log in but if I leave it for a minute or two it freezes. If I log into the computer, it will freeze almost immediately. The strange thing about it is that I can still move the mouse, I just can't interact with anything on the computer after it freezes. I booted the computer up in safe mode, I was able to back up my files on an external, and then I attempted to do a disk cleanup, but the computer froze about 1/3 of the way through. I rebooted, and tried a system restore
but it still boots up slowly and freezes. Any suggestions?

See More: XP slow boot and freeze.

Report •


#1
June 24, 2009 at 00:31:51
Maybe you should try to go into safe mode there must be something affecting your OS

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •

#2
June 24, 2009 at 01:32:27
to get solved the issue 'XP slow boot and freeze' go to this site -
<a
href="http://www.omnitechsupport.com/forum/forum/7/windows-
xp/">windows xp support

http://www.omnitechsupport.com/foru...


Report •

#3
June 24, 2009 at 16:09:32
Went into safe mode, did a disk clean up, and used ccleaner on the registry. It didn't help though. Anybody have any more suggestions?

Report •

Related Solutions

#4
June 24, 2009 at 17:22:31
the fact that it happen right after a power surge, has got to lead you to think, its a hardware issue. Pull all pci cards, pull all ram and reinsert 1, disconnect all optical & external drives.
Boot up and see if anything changes.

larry


Report •

#5
June 24, 2009 at 20:00:20
I'm wondering if your BIOS chip somehow got corrupted. What type of power supply are you using?

Jarvis-Technician
TekTime
www.time4tech.com


Report •

#6
June 25, 2009 at 02:42:42
Have you tried to reset every connected computer components?

Want A Weekly Update on Latest System Security Problem http://www.systemsecurityinstitute.org


Report •


Ask Question