XP restore points does not show any dates and no calendar

September 3, 2012 at 16:19:38
Specs: Windows XP, pentium d/double core 3ghz/1gb ram

When I click start >all programs>accessories>system tools>system restore it does not show any dates and no calendar. I checked and it shows that it monitors drive c with the slider dragged to the max. I have 219 gb free. Also I checked Services and it say Started. How can I fix this problem? I have ccleaner and they show up there under Tools>system restore.. I think since i installed avg pc tune up it deleted some windows files and that is why I cannot fix the drivers for my sound card and now this problem. ( I uninstalled it--PC Tune-up -- today but it may be too late now) I think I may have to reinstall Windows. Any suggestions? When reinstalling windows xp (i have pack 2 on my cd) should I wait until all windows updates are done before I start installing drivers and any additional software?Thanks.

See More: XP restore points does not show any dates and no calendar

Report •

September 3, 2012 at 18:42:01
Why would you reinstall Windows rather than fixing the problem?

- temporarily disable System Restore. All restore points will be lost, but it doesn't sound like you have any anyway. Reboot.
- after the reboot, re-enable System Restore again but only on the primary partition. Then move the slider to the left until it hits approx 500MB, that's plenty.
- uninstall AVG & everything that came with it - PC Tuneup, the stupid AVG toolbar, & anything else. Reboot, then run CCleaner.
- install Microsoft Security Essentials to replace AVG. Get it from here:
- can't help you with the sound drivers because I have no idea which soundcard or onboard audio chip you have (that's why you're supposed to list your complete specs). Make absolutely sure you've downloaded the correct driver before you attempt to install it.

Report •

September 5, 2012 at 16:58:58
Several dialog boxes are blank(eg. Search Companion•User Accounts•Windows Update•Help and Support•System Restore)

Several dialog boxes are blank

Report •

Related Solutions

Ask Question