xp pro won't generate installation id

March 25, 2012 at 12:14:12
Specs: Windows XP
On the activate wizard screen and chose to install with telephone but it wont generate an installation id. Tech told me to reboot but that didn't work. I would use the modem but apparently it wasn't detected during install of xp pro

See More: xp pro wont generate installation id

Report •

March 25, 2012 at 13:49:13
Your modem won't work without drivers. The XP disk only contains a limited number of drivers & being that XP is 10 yrs old, so are the drivers on the disk. You're going to have to install the drivers manually. You should have gathered up all the drivers you needed before you installed (or reinstalled) XP. Did you do that? There's not much any of us can do without the system specs & make/model of modem.

Report •

March 26, 2012 at 00:20:50
i'm using two pcs and one is activated and has the current drivers but without activation, the one that needs activation wouldn't let me in, even in safe mode. Then I spent a couple of hours with tech support. I didn't get anywhere with them until about the fifth time i called the number on the telephone activation screen and eventually i got someone who knew what they were talking about so they gave me a new product id and then I was able to get in to safe mode and they told me to open command prompt and entered some commands and told them the results and then when i rebooted, bingo! installation id. Then i was given the 35 character key for the next step and again, bingo! activated. Thanks for the input though.

Report •

Related Solutions

Ask Question