XP Pro SP 3

April 18, 2009 at 15:09:45
Specs: Windows XP
Just installed sp 3 then after reboot the limited account is not showing up at log in but both admin accounts are. If i look in user profiles the account is there. how do i restore the account.

See More: XP Pro SP 3

Report •


#1
April 18, 2009 at 15:42:34
Have you tried switching to the "Classic" login screen and typing in their username's and passwords to login?

Report •

#2
April 18, 2009 at 17:34:38
Just tried that and yes i can login to the account.
How do i get it to appear on the welcome screen?

Report •

#3
April 18, 2009 at 22:33:10
Log onto your account the way Thomasad has explained. Once logged on, Click Start and Run. Type in "regedit" without quotations and hit enter. Navigate to:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\SpecialAccounts\UserList

In the right pane, look to see if your user account name is listed. If it is, right click it and hit modify. Enter "1" into the box (without quoates) and hit Ok. Restart your computer and see if you user account is now listed.

If it is not listed, right click in the white area on the right pane. Select New -> DWORD Value. Give it the exact same name as your username account. Modify it as explained above and enter 1 as the value. Hit Ok and restart your computer.

Let us know if this has worked for you.


Report •

Related Solutions

#4
April 22, 2009 at 12:30:51
Sorry for taking so long to get back. Fixed the problem went into admin tools via the control panel then computer management, local users & groups, users, double clicked the account that was missing & added it in member of & now the icon shows up on the login page.

Report •


Ask Question