XP missing lots of components... Please help!

May 20, 2009 at 05:18:03
Specs: Windows XP Professional
Hey all!
I am having some issues with my windows XP Professional. I recently re-installed my XP after it corrupted somehow and now it won't work properly. To me, it seems like it is running in safe mode, as all the features that aren't available in safe mode aren't running. Things like the search companions, install shield and sound drivers are missing. I have tried rebooting numerous times and hitting F8 upon the start of XP and specifically choosing 'Run Windows XP Normally' but this doesn't solve the issue either. Does anyone know if this is a common problem and how to fix it?

See More: XP missing lots of components... Please help!

Report •


#1
May 20, 2009 at 05:47:02
... installing xp after a format will not always have the drivers for your system I suspect your video driver will be ?????

... right click empty space on desktop click> properties then settings (tab) then advanced (tab) then adapter (tab) see chip type?

... please post here your make and model details name + numbers!

Grrrr
"...pentathol makes you sing like a canary"
... got brain freeze


Report •

#2
May 20, 2009 at 05:48:31
You should also state the Make and Model of the computer,
and how much RAM memory it has.

XP does not install drivers, only the ones it thinks may work.
You have to find hardware drivers, and install them.

Watch for help from others.


Report •

#3
May 20, 2009 at 05:49:21
For some reason people think that all the mother board drivers are on the OS CD which is not always the case. For example, Dell has a separate CD. A reinstall is worthless if you don't have or know where you are going to get the drivers.

How do you know when a politician is lying? His mouth is moving.


Report •

Related Solutions


Ask Question