XP Hangs

October 7, 2011 at 09:11:13
Specs: Windows XP
I’ve not posted here before, but the forums have been invaluable when I’ve had problems in the past so I wanted to share a solution to a problem which I couldn’t google a solution for. This has taken me a few days to unravel, so maybe this will save someone else some time and effort.

My system is a Dell Optiplex 755 Core 2 duo with 2mb of ram.
I’m running XP SP3.

I was getting loads of random hangs, with no error messages in the Event viewer. The errors were always caused by Internet Explorer, Chrome, or Outlook Express.

I installed a clean image of my operating environment, but the problems recurred almost at once.

I updated the bios, checked for driver updates and brought al Microsoft components up to date. Still no improvement.

I tested the cpu, memory and disconnected my raid1 array and disc checked both discs. There were no hardware errors reported.

Eventually I found this post at the Spyware terminator forum http://forum.spywareterminator.com/...
Seems like the 2 programs were interfering and crashing the other applications.

I’ve added all the AVG programs to Spyware terminator’s white list (and vice versa) and have had no further problems.

Thanks again for a great forum.

Mr Rusty

See More: XP Hangs

Report •

October 8, 2011 at 00:59:48
Thanks Mr Rusty, used to use the program a long time ago, can't remember why I changed to my current combination.

Your post will help other googlers.

Report •
Related Solutions

Ask Question