XP hangs at boot and reboot, only starts

Custom / CUSTOM
September 3, 2010 at 07:40:55
Specs: XP home ed. Dutch, IntelQuadcore 2.8 GHz
My computer:
ASUSTeK P7P55D LE, LGA 1156 mainboard
2.8 GHz Intel QuadCore i7 860 processor
4 GB Kingston KVR1333D3N9 RAM
Seagate 500GB SATA HDD
There is no floppy drive

This is a new computer on which the computer shop personnel installed XP Home ed. (Dutch) for me with all the updates up to now. After this I installed Office 2007 and BitDefender security suite 2009, a full scan with this showed no problems.

But when the machine boots or is rebooted, it ends up in a black screen after the Windows splash screen with the running blue blobs has finished. Pressing the reset button a menu shows up that the machine did not shut down properly. When “start Windows normally” is chosen the computer boots and Windows and installed programs work normally.

Ran “Search and Destroy”, “Acronis Privacy Expert Suite” and “AdAware Internet Security”. The last found and removed a file “Win32.FraudTool.RegistryEasy/C”. But the problem remains.

As this is a bit of a roundabout way to start one's computer I would be thankful for some help to remedy this.

See More: XP hangs at boot and reboot, only starts

Report •

September 3, 2010 at 08:06:54
It sounds like you have too many security programs installed. They can cause a conflict with each other. All you really need is a good anti virus program like Avast free edition and a system clean up tool like CCLEANER Slim. You could also install Microsoft Security Eassentials only, for a decent all in one application.

Report •

September 5, 2010 at 01:13:07
The computer had the problem from the moment it came from the PC-shop, when only BitDefender suite was installed. Used the mentioned program to see if BitDefender had missed anything. Meanwhile I removed all the anti-malware programs except BitDefender on your and Spybot's advice. but the problem remains.

Report •

Related Solutions

Ask Question