xp clean install gone wrong!

August 29, 2010 at 06:00:24
Specs: Windows XP
Had big problems with Sony Vaio and decided to do clean install of XP. During the procedure - after everything had been wiped - at the point where it was trying to copy the installation files to the newly formatted partition, something went horribly wrong! It couldn't read a lot of the files from the disc and to cut a long story short I ended up having to abort the installation.

Now when I turn the laptop on I just get a black screen with a flashing white line in the top left hand corner. If I put a disc in it does nothing so I suppose it just doesn't have anything in it to tell it what to do.

I have a XP disc, Sony Application Recovery CD and Sony System recovery CD - nothing works.

This is an old machine and I was only trying to clean it up for a friend for occasional use. Can anyone help me to get it working? I'm not an expert and I just hope I haven't done something that can't be fixed.

ps I dont even know how I can get to the BIOS settings because before the screen flashed SONY but doesn´t now

See More: xp clean install gone wrong!

Report •

August 31, 2010 at 11:24:07
there is probably a reset button under the laptop its probably a tiny little hole you have to press with a paper clip.

Report •

August 31, 2010 at 20:18:10
First, make sure the recovery disk is clean, I had an issue when i rebooted my computer where errors kept appearing. Simply by removing the disk and cleaning it with a soft cloth, it worked again.

Report •

September 2, 2010 at 12:31:19
Thanks. I think the disc was the problem. Borrowed another and bingo - all fixed now.

Report •

Related Solutions

Ask Question