Won't boot past the Gateway Logo

Gateway
February 3, 2008 at 16:14:26
Specs: xp, 512
When I turn on the computer The gateway logo comes up on screen, and thats as far it gos, and there no beeps or sounds. It wont go into safe mode.


See More: Wont boot past the Gateway Logo

Report •


#1
February 3, 2008 at 16:18:51
What led up to this? Were there any hardware or software changes?

Very strange that you get a display, but no POST beep.


Report •

#2
February 3, 2008 at 16:49:05
There were not any hardware or software changes. Off and on last week it did make some whining sound, when the computer was on.


Report •

#3
February 3, 2008 at 18:52:07
"it did make some whining sound"

Sounds like a fan problem. Maybe the CPU fan has quit.


Report •

Related Solutions

#4
February 3, 2008 at 18:57:23
Is this a laptop or a desktop/tower computer?

"Off and on last week it did make some whining sound, when the computer was on."

That's not specific enough. That could be a noisy case fan or cpu fan or power supply fan, or a noisy CD or DVD drive if you had a disk in it - Windows randomly spins CD and DVD drives at variuos speeds when they have a disk in them, and when it does it often does not light up the led on the front of the drive.

If this is a desktop/tower computer, open up the case and try to determine where the sound comes from. If the cpu fan does not spin, or if that fan and heatsink are filthy, your cpu may be damaged from overheating.

If it is caused by a fan, it may only be noisy when the computer has been started after it has cooled down to room temp and for a short while after that.

Your bootup will often stall loading a long time if there is something wrong with your hard drive or a CD or DVD drive - several minutes or more, and only then you get a message - how long did you wait?
Were you having problems with a CD or DVD drive recently?

Check your hard drive with the manufacturer's diagnostics.
See the latter part of response 1 in this:
http://www.computing.net/windows95/...

If you don't have a floppy drive, you can get a CD image diagnostic utility from most hard drive manufacturer's web sites, but obviously you would need to make a burned CD, preferably a CD-R for best compatibilty, on another computer if you need to.

If the utility does not find your hard drive, if you have not been fiddling with the drive's connection, it may be dead.


Report •

#5
April 25, 2008 at 21:27:52
I am having the same problem. The Gateway Logo window comes but and stays there. It indicates F2 for BIOS or F10 for Boot menu, but pressing either Function key does nothing.

Usually it completes the initialization sequence (tests memory, etc..) and then starts booting. But in this case it just stays on that screen (waited for hours with no change).

The funny thing is it was working fine before this happened. What triggered this was connecting an IPOD to it, but the PC refused to recongnize the USB device. I deleted the USB device from device manager and did a restart to try and get the IPOD recognized, but the PC entered this state of no boot.

Any guidance or help is appreciated.


Report •

#6
April 26, 2008 at 08:08:13
George Ghanem

Because of the large number of posts made on this site, the thread you posted in is way down on the current list of subjects, and not many people will respond to your posts.
You are much better off to start a new thread - more people will likely respond to your posts in that case. You can start your own subject (thread) at the bottom of any forum list of subjects (threads).
If you choose to do that, you could refer to the URL of this thread, or copy and paste from this thread to your new thread (subject).

I don't know whether your iPod would be detected correctly unless you have iTunes installed first. Did you?

Otherwise, your iPod problem was probably because of one of several possible USB connection problems.
See response 3 in this:
http://www.computing.net/answers/ha...

Also, you must have the main chipset drivers loaded for your mboard in order for the USB controllers to be recognized correctly by Windows.
Those are included in the original Gateway software installation, but if you loaded Windows from a regular CD it often does not have them and you must load them yourself.

Which USB device did you delete (Un-install)?
You don't normally do that for anything but an unknown USB device listed in other than Universal Serial Bus Controllers.


See the part starting
"Your bootup will often stall loading a long time ....."
in response 4.

Is this a laptop or a desktop/tower computer?

Have you tried booting with the iPod disconnected?
DO NOT plug it in again until your computer works normally.

Sometimes you can get into the bios Setup if you are having problems if you press the appropriate key BEFORE it appears on your screen.
For most desktop computers, you press the key repeatedly, F2 in this case, don't hold it down, while booting, starting nearly at the beginning of the boot.
For some laptops the procedure is different - you may need to hold down F2 then boot the computer - see the User manual for your model.

If this is a laptop, remove the main battery and the AC adapter, make sure your ram and hard drive are properly seated, install the battery, and the AC adapter if you like, and try the computer.

If this is a desktop computer, remove the AC power to the case, open up the case, make sure the ram and cards in slots are properly seated - all the way down in their slots, and make sure all other wiring connections are fully seated.
Restore the AC power.
Unplug all but essential USB devices.
Try the computer.

Have you tried Safe mode or Enable VGA mode or Last known good.....?
You press the F8 key repeatedly, don't hold it down, while booting, starting nearly at the beginning of the boot.
When you see a menu of choices, try one of the three mentioned.


Report •

#7
April 27, 2008 at 11:54:07
Thanks for the reply and suggestion of a new thread.

I did have itunes loaded previously. Never had trouble with iPOD before. This is why I suspect something was wrong in drivers or connection to USB that caused the problem.

The PC is a desktop. 1.5 years old purchased from Gateway. I did not load the software myself. The chipset drivers were all preloaded with the PC when purchased.

I tried everything to get BIOS to run with no luck. Repeatedly hitting F2, etc..

It never gets past that Gateway Logo window, so booting in safe mode is too far down in the boot sequence and it never gets there.

I disconnected all the peripherals connected to the motherboard (HDD, Modem card, Video card (also have an NVIDIA driver on motherboard that I was able to use as backup to Video card). Even disconnected cables for PC front USB and PC front audio connections. But the result is the same. It only goes to the Gateway logo and freezes there.
A friend suggested it could be the cmos memory. I changed the pin shunt to clr cmos and booted with it and then changed it back. But the result was still the same.

If I get the Gateway logo, does that mean the processor is working? Or it is a preloaded image that the motherboard throws up even though Processor is dead?


Report •

#8
April 27, 2008 at 13:37:40
If the mboard is booting that far, there's probably nothing wrong with the processor. The mboard would not boot at all if it were dead.

You could try testing the hard drive (see above), but if the mboard won't recognize a floppy drive, or will but you don't have a floppy drive, you may have to connect it to another computer to check it.

Clearing the cmos is rarely of any help in situations like yours.

That and flashing the bios are usually useless.

When you clear the cmos, do it the right way. It usually tells you how to do it correctly in your User manual. The cmos contents will clear faster if the AC is removed to the computer while you have the jumper moved - the PS has large capacitors that store a lot of charge - it takes them several minutes to discharge after the AC is disconnected .
you should leave the jumper moved for at least 5 minutes, better still 15 minutes or more, don't boot the computer with the jumper in the clear cmos position.

Other things to try or look for.

A common thing that can happen with ram, even ram that worked fine previously, is the ram has, or has developed, a poor connection in it's slot(s).
This usually happens a long time after the ram was installed, but it can happen with new ram, or after moving the computer case from one place to another, and I've had even new modules that needed to have their contacts cleaned.

See response 2 in this - try cleaning the contacts on the ram modules, and making sure the modules are properly seated:
http://www.computing.net/hardware/w...
.....

Failing power supplies are common and can cause your symptoms.
Check your PS.
See response 4 in this:
http://www.computing.net/hardware/w...


Report •

#9
April 27, 2008 at 15:43:45
The HDD is doubtful to be the problem as I have it disconnected completely and the board still does not boot to BIOS. Also I do not have a floppy in this computer. So can not try that either.

I tried clearing CMOS again per your instructions. The last time was just for 5 secs. This time I let it sit for 20 minutes. Still no luck.

I unseated the memory modules (2 sticks of 1GB each) and cleaned the contacts. They looked quite clean to start though.

Neither of these two actions (CMOS and Mem cleaning) had any effect.

My last recourse is swapping out the power supply. This will take time as I do not have another power supply with the same connectors. I will need to run down to the computer store to get one.

However I am finding it really strange when the computer was running fine and just a reboot caused it to get into this state. The only thing I can think of is maybe some power supply leads/voltages broke and the ones that broke are mostly used during boot up and for USB connections maybe...

I could not find any documentation on the motherboard online it is a FIC K2BC51 LF. First International Computing (FIC) did not have the docs on its web site neither does Gateway. I am mostly going by what is described in print on the board itself which is not much.

Thanks for your help. You probably will not hear from me for a while since I have to go out and purchase a new P/S.


Report •

#10
April 27, 2008 at 17:37:23
"...I have to go out and purchase a new P/S."

If you can borrow one to test with that will do for the time being to rule out anything else being wrong.
If you must buy one DO NOT buy the cheapest one you can find that has the right capacity - el-cheapo PSs are a lot more likely to cause you problems.

As a side note, if the PS in the computer is not an el-cheapo, it likely has a warranty of at least 3 years, and you can get it replaced for the cost of shipping it one way.
Look up it's brand and find out what the warranty is, or Gateway might have a warranty on it longer than a year.


Report •

#11
April 27, 2008 at 18:20:30
I did call Gateway and asked them about support. They basically told me my warranty is over after a year and there is little they can do for me. But were quite willing to get a techie to talk to me for $53.95 every 30 minutes.

There is a little shop close by that sells computer accessories, I will try to borrow one if they permit that.

Much thanks for your help.


Report •

#12
April 27, 2008 at 18:46:41
I did some looking around.

It appears the Taiwan FIC site had some problem with their ftp server(s) and have loaded an older copy of the contents of one.
There are no manual downloads for socket 939 or socket 940 (AM2 or AM2+) mboards, and even no downloads for socket 775 mboards except for one.
The USA ftp server
ftp://ftp.fica.com
is normally a good alternate site, but it is not working.

Drivers here bottom of the page, but no bios update downloads:
http://www.fic.com.tw/download/ficm...

Picture and Info page
http://www.fic.com.tw/product/mothe...

Through other "hits" I found
- it's a BTX Motherboard, not ATX or MATX(same standard PS wiring, different mboard layout).

- and your computer probably has a Bestec 300w PSU.

BESTEC PSs have a reputation for malfunctioning or failing completely a lot more often than average, and when they do fail, they are a lot more likely to FRY YOUR MBOARD!

They are probably the most frequent reason for the failure of emachines computers to boot completely, and the most frequent reason for mboard failure in emachines computers!

Your computer system may have been actually made by Trigem, the same Korean manufacturer that makes emachines systems, and yours merely has Gateway branding and possibly a Gateway specified case, and the mboard has a Gateway bios version.


Replacing the PS will probably fix your problem if the PS does not fail before you replace it, so don't risk turning it one with this PS connected anymore!

DO NOT replace the PS with a BESTEC!!

Go here and see if you can match up the Bestec model number with a listed PS:
http://www.power-on.com

Look at the specified size of the box the PS is in.

Standard PS/2 size - 86mm high, 150mm wide, 140mm deep, or 3 3/8" h x 5 7/8" w x 5 1/2" d , or very close to that, though the depth can be more or less for some PSs.

If it's a standard PS/2 size, you can use any standard ATX PS in the case, which are PS/2 sized.

You don't have to get the PS from that site, but it's a good place to look up the PS box size.



Report •


Ask Question