Wireless nets don't show up in xp

September 22, 2011 at 08:46:16
Specs: Xp, Atom 270
I had major problems with my acer aoa 150 and after solving my keyboard not responding the wireless networks don't show up
Funny thing is it tries to connect and the balloon shows me there are networks but when I right click it says no networks found

I uninstalled the atheros drivers and reinstalled them and made sure windows zero configuration is running, and using windows for controlling wireless nets is checked but nothing shows up

Any ideas (and yes I toggles the hw switch and the light from the wifi card is going on when it's searching)

I have ssid from geeksquad running and it does show me the networks (I also uninstalled it to make sure it wasn't interfering)
I also downloaded the atheros client utility, but I can't use the options since switch to atheros client is faded out as are all the other options

Any ideas would be appreciated as I am tired of using the LAN (and I unchecked the disconnect wifi when LAN is connected :)

See More: Wireless nets dont show up in xp

Report •

September 23, 2011 at 14:30:50
See if you can find the answer in one of these.

troubleshoot notebook wifi

troubleshoot acer aoa 150 wifi

troubleshoot xp acer aoa 150 wifi

Report •

September 24, 2011 at 17:58:28
Well thanks for all the info
I installed wifihopper from one of the links provided, and it finds the networks and connects, so the problem is solved - thanks
I will try to remove and reinstall windows zero application to see if I can get windows to connect normally but the wifihopper looks great and works in the meantime

Thanks again

Report •

September 24, 2011 at 19:18:01
Nice work Ariemarkus.

Report •

Related Solutions

Ask Question