Articles

WinXP Setup Cannot copy oembios.bin

October 28, 2005 at 12:29:21
Specs: Windows XP SP2, Athlon64 2800+ / 1024MB R

My previous post can be found here: http://computing.net/windowsxp/wwwboard/forum/140762.html
Then the oembios.bin problem became a hardware problem here: http://computing.net/hardware/wwwboard/forum/38620.html

Now it was time for upgrade anyhow so I did. But I am now back to the SAME problem! (I'm freaking out btw)

NEW: Athlon64 2800+ (400mhz/512k cache)
NEW: Asus K8N Motherboard
NEW: 1024MB Corsair RAM
NEW: Antec SLK1650 Case/PS
OLD: WesternDigital 80GB 7200rpm ATA133 HDD
OLD: Radeon 9800 Pro
OLD: LG 40/12/48 CDRW

I tried to setup Windows XP (build2600) from 2 diff CDs. Completes initial copying files. I accept EULA, choose partition, it starts a 2nd copying files and stops at "cannot copy userenv.dll", I said skip and that was only file missing. Obviously can't boot.

I tried to setup WinXP with SP2 slipstreamed in. Completes 1st stage copying files. reboot, accept eula, choose partition, it starts to copy and cannot copy oembios.bin, wowfax.dll, wowfaxui.dll, comctl32.dll, spra0816.dll, migism_a.dll

What am I doing wrong??

Defective HDD? Defective CDRW?

blah, I'm going nuts.


See More: WinXP Setup Cannot copy oembios.bin

Report •


#1
October 28, 2005 at 13:11:36

I had alot of trouble with boot viruses and ended up with 4 machines and about 5 genuine winxp os - the only problem is as they are all oem the are altered by the manufacturer i.e. hp - ppackard bell etc and most of the recovery disks or partitions are only .img files and they make them very difficult to run by splitting essential bits of info over 2 /3 /4 disks - I have managed to re install xp from oem os onto machines with different mother boards etc but it takes a little patience - you will need to find the winnt.exe file on the recovery discs - try to format the disk first - even if it's FAT32 - AND YOU MAY FIND YOU HAVE TO SWAP THE DISKS OVER AND BACK AGAIN AS THE DRIVE SEARCHES FOR THE DIFFERENT FILES SPREAD AROUND - IF YOU DO GET ANY ERRORS IT IS MORE THAN LIKELY GOING TO BE RELATED TO THE EMBEDDED MANUFACTURERS SOFTWARE AS OPPOSED TO WINDOWS BUT ONCE YOUVE GOT WINDOWS UP AND RUNNING YOU CAN DO ALL THE USUAL SORT OF CHECKS - ON LINE AND OFF

Report •

#2
October 28, 2005 at 13:23:40

Nothing like that here.

My retail copy of Windows XP.
My retail parts.
Assembled myself.

- I do format each time I attempt to install.
- I do use FAT32 and never convert to NTFS when asked.
- I did try converting to NTFS 2 times though and no change.
- To initiate install, I use a Win98-based boot disk, load smartdrive and run winnt.exe
- My WD HDD diags just completed and everything comes out good.

Kill me. :(


Report •

#3
October 28, 2005 at 14:31:36

The most common cause of failure to copy files during instal is related to ram problems. If you have two or more sticks of ram remove all but one and try to instal that way. Also download memtest86 and test your ram 1 stick at a time to check for any errors.

I used to have a signature but it disappeared and I just couldn't be bothered writing another so please feel free to ingore this.


Report •

Related Solutions

#4
October 28, 2005 at 14:37:06

That's what was suggested originally. I have 4 sticks of 512MB now, 2 old, 2 new and changing around all four makes no change.

Report •

#5
October 28, 2005 at 15:05:15

Just a question. Why do you need to initiate setup using a 98 dos bootdisk? an XP retail disk is bootable and you certainly should be able to set the CDROM as first boot device.

Did you download memtest86 and run it to test each stick of ram? Simply swapping your ram in/out of different slots will not tell you if a stick is faulty.

You also state that you have numerous XP instal disks some "new off the spindle"
If the copies and slipstreamed versions you have created were all made using your original retail CD as the source have you considered that the source disk just might be damaged and the fault is being carried through to everything you have derived from it? Since you had this problem on old motherboard, old cpu and old ram, having replaced all these the common denominator seems to be the instal media. Either that or the harddrive itself. Have you run a diagnostic over the drive? Download the diagnostic tool from the maker and run a low level format. Takes a while but will wipe it clean and let you know if the drive has any problems.

I used to have a signature but it disappeared and I just couldn't be bothered writing another so please feel free to ingore this.


Report •

#6
October 28, 2005 at 16:05:25

- Yea my Western Digital diags came out all clean.
- I then did a full erase (all 0s)
- Did another install and no change.
- Guess HDD is ok...

- Just got done testing both new sticks with memtest86 and got pass 100% and no errors.
- Oddly though it says 1023MB and 201mhz rather than 1024mb and 200mhz. Not sure if that's normal or not.

I use the boot disk with the copies cause I didn't make any of the copies, nor the SP2, bootable. The original does boot and creates the same problem as the copies/SP2.

For the media... if I'm able to read the whole disk in Windows then it should be fine right?

-The copies I made I tried in 2 ways, doing a Windows copy of all the files to a new folder on the HDD then making ISO and burning.
-Also tried using WinISO and use "Make ISO from CD" and both went through fine. I also tried burning in both DOS and ISO9660 modes.

Any other way to test the original?


Report •

#7
October 28, 2005 at 16:56:59

Only other way I could suggest is to use it to attempt an instal in another completely different machine. The fact you can copy all the files from one place to another does not necessarily mean the files aren't corrupted.

I used to have a signature but it disappeared and I just couldn't be bothered writing another so please feel free to ingore this.


Report •

#8
October 28, 2005 at 20:16:04

It works!

The problem was the CD after all.


Report •

#9
October 28, 2005 at 23:28:52

Thanks for letting us know, and congratulations on finally getting to the bottom of it.

I used to have a signature but it disappeared and I just couldn't be bothered writing another so please feel free to ingore this.


Report •


Ask Question