windows XP working very slow(booting & progs)

Intel G31m-s2l
April 22, 2011 at 17:01:30
Specs: Windows XP, 2GHz/1GB
Hi..recently I've been facing odd problem that my XP is not working proper fast..when i start my computer it takes more than usual time to boot on the screen written "Windows XP"...I ignored the prob for some time n finally it got stuck so terribly that I cudnt even restart it or run it in safe was showing some error in reading disc then..somehow I installed fresh copy of window XP and then it worked properly for sometime...till the time I played nfs most wnated game online by using gameranger..then the game crashed with background wallpaper wasnt there instead a new blue background was there...and it got restarted by it is agin that slow idk why...also i wasnt disconnecting my USB hard disc while booting of computer (happaned sometime before with older windows)...also for some time i was using utorrent for overall...i used these things on fresh window and made computer slow...
1) played nfs mw online by gameranger
2) downloaded from utorrent
3) booted up pc with usb hard disc connected

I checked for startup programmes there isnt any worth useless..
Please help me...i tried system restore but it failed..
this is my 1st question in the community so pardon me for any inappropriate presentation of prob :)

See More: windows XP working very slow(booting & progs)

Report •

Report •

April 23, 2011 at 00:52:43
hey guys..I installed norton antivirus on fresh window n it caught some viruses too.(including trojan horse). even after this I got stuck with slow computer within 12 hours of installing fresh window(I ran utorrent and played online nfs and restarted with my hard disc still connetced to usb port)... also as it turns out that norton itself wsnt allowing me to do system restore so I had to disable it.. n system restored..but still no change in boot time...
I got a new prob btw...I tried disabling some startup programs from running msconfig in the start menu...but when i try to do changes it says I am not logged in as administrator and so Access denied..(but it makes these changes anyway) searched on google and lot of people have had this prob before...
I am plannning to install fresh window but I need to know 1st what actually causing slow boot up...
well system started much faster in safe mode...
it is working good after initial booting (so only problem is bootup time)..but I doubt that it will be keep doing so cause last time also I neglected same error n it stuck..
I also tried emtying prefetch folder in windows in C drive and last time it made system slow as I deleted "layout.ini" I made it later by myself with help of some online help...I dont think prefetch is problem...

please help

Report •

April 23, 2011 at 06:26:06
I'm new at helping.. so..
Just want to check.. you do defrag. for the drive? Do you know that torrents open your cpu to a lot of virusses? and that some new ones replace music files and keep the same file name and stuff like that? That's what I heard anyways. Sorry if it doesn't help.

Report •

Related Solutions

April 23, 2011 at 07:48:49
Are we to conclude that initially you had no anti-virus protection, then you installed/ran Norton, but subsequently disabled it and now are not protected again?

If, after a "fresh" XP installation, Norton found a number of viruses/trojans, it suggests that this was either an "in-place" installation or a repair installation (no formatting involved)... is that correct?

As an aside: using torrents is not to be trifled with. There are numerous hazards and these must be well-understood and dealt with. It seems not to be the case here.

Report •

April 23, 2011 at 13:44:10

Report •

April 24, 2011 at 11:18:53
hey guys...finally I saw some serious error it was having with connecting to my hard disk while was showing that i shud check my cables etc..i tried replacing components one by one with a good one from my friend and I got that my hard disk was good but my SMPS was faulty which was causing problem at first the problem is fixed for now...but tell me can this be the origin of my slow pc booting at first place...I have installed Avast anti virus now as it takes less RAM and I am kind of gaming person..thanks all...plz reply :P

Report •

Ask Question