Windows Xp will not boot up.

October 13, 2010 at 14:18:51
Specs: Windows XP, pentium 4/2mb
In safe mode booting stops after part mgr.sys.
Then nothing.
Scanned from the cd drive and found sasser system/32/cmd.ftp.aoss.
Disabled this from scanner but it made no difference to the problem.
Appreciate any help.
Sometimes I get system board failure when restarting.

See More: Windows Xp will not boot up.

Report •


#1
October 13, 2010 at 16:55:13
Have you installed any new drivers or hardware, when the problem exactly came.

Any background info will help otherwise you can run a windows repair and it will help

Subhash Chandra.


Report •

#2
October 14, 2010 at 02:55:06
Hi Subhash,thank you for your reply.
I cannot recall loading any new software or drivers. I am reluctant to load software as the harddrive is quite full.I had been using an updated version of Adobe Audigy the night before?I updated this software some days ago but I have been on the net more than usual.
I do not have the original cd of XP Home as this was pre-loaded.
The computer is a Delll Dimension 4600, Pentium 4, 2.66 gz upgraded to 2mb of ram.I cannot believe this has happened as I am running Avast, Prevx and Zonealarm.Thanks.

Report •

#3
October 14, 2010 at 18:13:55
HI.
Could you try editing the boot.ini file using your Cd (Scanner or a live cd) and append below line in the OS entry
/bootlog /sos.

a boot log file will be saved in \Windows\ntbtlog.txt . Might that can help.

Oterwise contact dell if they can provide you a windows CD or a recovery cd like something.

Subhash Chandra.


Report •

Related Solutions

#4
October 18, 2010 at 03:38:10
Hi Subhash,
I found the xp installation/recovery and resource cd discs. Using the resource cd I performed a detailed check of the c drive which it passed. Using the xp disc itself in recovery mode I have used fixboot but comuter not booting after this. I attempted to use fixmbr but I get a message telling me I have a non-standard set up. I am reluctant to proceed.Going back to Sasser, does this worm change partition settings ? Is that why boot up stops at partmgr.sys?
I am now running a detailed check again using chkdsk /r.
Thanks again.

Report •

#5
October 20, 2010 at 12:09:36
Ok I'm still trying to solve this.Here is where I am at now. I have a bootlog which I have not figured out how to copy from the pc. However various drivers are loaded until I get DID NOT LOAD DRIVER ACPI UNIPROCESSOR PC.
I did a repair from the xp cd but this did not change anything.
I can feel my options dwindling but I want to avoid doing an install of XP.
Thanks.

Report •

#6
October 20, 2010 at 12:15:07
Ok I'm still trying to solve this.Here is where I am at now. I have a bootlog which I have not figured out how to copy from the pc. However various drivers are loaded until I get DID NOT LOAD DRIVER ACPI UNIPROCESSOR PC.
I did a repair from the xp cd but this did not change anything.
I can feel my options dwindling but I want to avoid doing an install of XP.
Thanks.
Maxvimana


Report •


Ask Question