Windows XP Profile (?) problem.

Microsoft Windows xp home edition
January 5, 2010 at 11:22:36
Specs: N/A
Ok I'm gonna try my best to explain what I have done, but it is complicated.

I have an older computer which I am using mainly as a server / hard drive on my wireless home network. It has Windows XP, 768MB RAM, AMD Athlon 2600+, 128MB Graphics card.

As I was going to be tweaking stuff on it (adding 256MB RAM, cleaning the computer, uninstalling loads of rubbish, adding an extra hard drive etc) my brother game me his 'broken' computer to see if I could recover some photos off it. His reason that he was getting the black screen of death. I thought "no problem".

I plugged his 40GB hard drive into my XP machine and accessed it as a slave hard drive to my primary hard drive. No problems. But now this is where things go sour.
The next time I booted up, before I got to Windows starting up, I simply got to a black screen which said: "Windows could not start because the following file is missing or corrupt: \WINDOWS\SYSTEM32\CONFIG\SYSTEM You can attempt to repair this file by starting Windows Setup using the original Setup CD-ROM. Select 'r' at the first screen to start repair." Upon searching the web, I made the assumption that whatever virus was on his machine to give him the black screen of death, has got onto my machine amidst this process, and corrupted my registry too.

I do not have a bootup disk, so searched on the web for how to fix the problem. It was suggested that I plug MY hard drive containing Windows into an alternative machine, and overwrite the following files: X:\Windows\System32\Config\System, Sam, Software, Default and Security with similar files from the directory X:\Windows\Repair (as stated in these two threads and I did this, rebuilt my machine, and low and behold, Windows booted up!!!! Awesome. Or was it!!??

What became apparent is that something was very different. It was prompting me for all the same things it prompted me on it's first ever bootup. Everything from the desktop was gone. My Documents was apprently gone. All programmes in Add/Remove programmes were gone. HOWEVER, Start > All Programmes show EXACTLY the same programmes as what I had before I overwrote the Windows System Files (Microsoft Office, Adobe reader, AVG Anti Virus...). But when I click on (for example) Microsoft word, it says "Microsoft Office Word has not been installed for the current user. Please run setup to install the application".

Searching through My Computer, all of My Documents are still there, just buried deep. It is obviously a profile issue. Also I can find the .exe files for Word, excel etc, but even double clicking them brings up the same error. Everything is there, but it is just not accessible.

What it has done is create a new profile called "Owner". Owner's settings seem to dictate the look of my new desktop. I really need my old profile back, and it appears to be there somewhere, I just can't seem to access it!!! I have created a new profile called "Chris" to match my old profile, and deleted "Owner" so that there is only the profile "Chris" on the computer, as it was originally, but it has simple created a whole new set of files and folders under the tag "Chris.YOUCVT627943" or something similar.

I have tried everything - editing profiles, searching on the internet, renaming profiles, trying to "trick" Windows. I do remember that when I initially overwrote the Windows System files it gave me an option to log on as either "Administrator" or "Owner" and I accidentally pressed "Owner" but dismissed it as something unimportant.

Now my Ralink Wireless Utility on my desktop (with WLAN card) refuses to link to my Sky wireless router. It will link to my neighbours networks, but when i click on SKY it simply greys out the option to link to it. I am assuming this is linked to the profile issue.


Chris Burns

See More: Windows XP Profile (?) problem.

Report •

January 5, 2010 at 15:22:23
To me, it sounds like you are infected, here are some tools to check.


Malwarebytes' Anti-Malware
If it won't run, rename the downloaded mbam-setup.exe file to mb.exe to help work around certain malware that will block it from being run.
If it still will not run.
1: Go to Control Panel > Programs and Features and uninstall Malwarebytes.
Next redownload Malwarebytes but rename it before you download it to your desktop. As you are in the process of downloading when you get to the point that the "enter name of file to save to" box appears, in the "filename" slot, rename mbam-setup.exe to something.exe, then click Save.
If it installed but will not run, navigate to this folder:
2: C:\Programs Files\Malwarebytes' AntiMalware
Rename all the .exe files in the Malwarebytes' Anti-Malware folder and try to run it again.
When it opens, update 1st.
If it won't update after installing, update manually.
Download & install.


Tracking down a Trojan
I showed up and suggested we download the three horsemen: TCPView, Autoruns, and ProcessExplorer.

Report •
Related Solutions

Ask Question