Windows Refuses to Boot

April 9, 2009 at 22:24:03
Specs: Windows XP Pro
Yesterday when I booted my computer, it showed the
POST, then the Windows splash screen and then it
went black. I then rebooted and it gave me the "Windows
did not shut down properly... etc" and I chose to boot into
Safe Mode. This then got stuck on "Mup.sys".
Immediately I grabbed my Windows Pro disc and
booted off it. It started as usual, loaded all the drivers, but
then froze up on "Setup is starting Windows..." so I could
not get into Recovery Console or even do a Repair Install
or Reformat. From there I got another HDD with Windows
XP on it to try and boot off of it. It then Blue Screened
after Windows splash screen and in Safe Mode it got
stuck on agp440.sys. It did the same thing with the
Windows disc and got stuck on "Setup is starting
Windows...". This is frustrating me immensely... does
any one have any ideas? I am thinking it may be
hardware but this would not explain why it just
happened out of the blue. Any help would be welcomed...

See More: Windows Refuses to Boot

Report •


#1
April 9, 2009 at 23:59:10
If, Blue Screen are coming in Safe Mode, that means there is the problem with hardware devices.
You should check CPU Fan is rotating properly or not. You should also change the RAM and then check.

Report •

#2
April 10, 2009 at 02:35:26
I would also remind you that you cannot transplant a hard drive with XP installed from one computer to another. The fact that the transplanted drive would not boot tells you nothing about the original problem.

Goin' Fishin' (Some day)


Report •

#3
April 10, 2009 at 03:50:30
http://support.microsoft.com/kb/310760
Windows XP Does Not Respond at "Setup Is Starting Windows XP" Message

Report •

Related Solutions


Ask Question