Win XP SP 3 running VERY slow

June 6, 2011 at 11:06:30
Specs: Windows XP
I have three partitions on my drive (two windows one data) one for all normal programs, one for data only and the last one is windows only but for simple online stuff - basially stripped down version.

Anyways, the stripped down partition works great, as it should. I normally use this drive for working on my site, FTP, etc. The first partition that has all my programs (3rd party, win office, etc) was working when I set everything up (loaded windows on the two partitions. However, I don't boot and log into this drive that often, only to use image manipulation software, use word, etc. Lately I have had the need to boot into this drive and I have found that it runs slower than snail poop in winter. I checked CPU usage and although the charge is around 40-50% CPU usage is 99-100%. Yesterday, CPU usage went into the red and I got the momentary blue screen of death. I booted back in and tried looking at the error logs and could not find anything, and it still runs very slow.

I don't think I have any viruses because I normally run Avast (when in the stripped down partition) on the entire drive, and I'm all clean.

Can anyone suggest where to look, or what to do? When I boot into the first drive and try to click on icons, they either do not load, or if they do it takes forever and a day. In fact I am running a disk defragment and its still analyzing the drive and its been running for a day now and barely on 40%.

I did the sfc/scannow and I got the windows protection file popup, and put the OS disk in, it completed but nothing has changed.

Help.... thanks!

P.S - I should mention that I running Raxco perfect disk, Avast, registery mechanic, SpyBot Teatimer, Agnitum fire wall... off the top of my head, can get a more detailed list later.

See More: Win XP SP 3 running VERY slow

Report •

June 6, 2011 at 13:16:43
Prove it with a clean install from OEM disks.

Unless you have some memory loss issue. Run memtest to check it is the same amount and it all runs.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.

Report •

June 6, 2011 at 13:28:24
I really do not want to wipe the first partition with a clean install. Last time it took me DAYS to install everything - lots of programs.

Report •

June 6, 2011 at 14:56:05
How about posting your system specs so we have an idea what you're working with?

Report •

Related Solutions

June 7, 2011 at 12:36:52
I just don't get how it can take days to install an OS and apps.

I make a complete image of a base system for later reloads. Then apply the image and update. Up in an hour.

1/3 of highway deaths are caused by drunks. The rest are by people who can't drive any better than a drunk.

Report •

June 7, 2011 at 13:30:15
Try running Malwarebytes & superantispyware.

A thank you would be nice, if I have helped.

Report •

Ask Question