win xp logs off as soon as i log in

March 3, 2009 at 23:55:35
Specs: PC, amd
This happened after i ran my computer in safe mode and i was careless deleting virus on my computer. now whenever i try to log into xp it just logs me out even in safe mode. therefore i have done some research and found similar problem.
below are the steps i follow. however i am facing a few problem.

Fix:
1. Boot using your winxp cd.
2. Enter recovery console.
3. at the command prompt go to

C:/windows/system32

4. next type:

copy userinit.exe wsaupdater.exe

5. exit and reboot normally. You should now be able to logon. But you're not done yet!

6. run regedit

7. find the Userinit key in:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\

8. modify the entry:

C:\WINDOWS\System32\wsaupdater.exe

so that it reads:

C:\WINDOWS\System32\userinit.exe


these steps should be easy enough, but i can not even complete step 1.

here is my problem.

whenever i reboot from my winxp cd
i pressed r to perform recovery console
this is what it shows up

Setup did not find any hard disk drives installed in your computer.

weird!!! could it be that because i am running raid 0?

please help me!!!


See More: win xp logs off as soon as i log in

Report •


#1
March 4, 2009 at 09:01:36
Did you press F6 to install the required drivers first?

EEOC


Report •

#2
March 4, 2009 at 20:07:53
ill give that a try!

Report •

#3
March 5, 2009 at 00:09:23
alright... so i tried...
somehow whenever i try pressing F6 it does nothing...
just continue with the setup...
what should i do now?

Report •

Related Solutions

#4
March 5, 2009 at 12:34:16
any ideas boys and girls?!
so stressed >.<

Report •

#5
April 9, 2009 at 00:14:21
guys problem still not solved!!

help???

Report •


Ask Question